Cannot access internet

  Bluenikky68 12:58 21 Jul 2007

Hi there
Am sure that this is something silly, but SKY couldn't figure it either - my PC will not connect to Internet since yesterday; only changes are OnSpeed uninstalled due to numerous BMI_LMP errors and Norton ran it's normal LiveUpdate.
Can ping the SKY box on but cannot connect to it via Explorer. Have tried all options including switching off any firewall bits.
Ran IPCONFIG and it shows a bizarre second IP address: "fe.80::20c" etc etc and additional Tunnel Adaptor Pseudo Interfaces. My laptop still connects fine and IPCONFIG appears as I expected it to!
Anybody have any ideas, as I am stumped by this one! Have reasonable PC knowledge, but not expert!
Thanx in advance!

  djbenny 17:50 21 Jul 2007

it shows a bizarre second IP address: "fe.80::20c"

thas not the ip address thats the mac address, might be a problem with with the network card?

  Bluenikky68 18:14 21 Jul 2007

Don't have this second IP address on my laptop though. Both used to connect through wireless to a SKY Netgear DG834GT router. The second IP address is changing each time I run IPCONFIG. Any suggestions? Thanx.

  Ashrich 00:04 24 Jul 2007

It's an IPv6 address , I suggest going in to Network Connections and see if you can un-install IPv6 , reboot than try connecting again . To do this in XP , start/settings/control panel/network connections , right click on your connection , select properties , untick IPv6 or just highlight , and click on remove , or in Vista just untick it and click Ok .


  Bluenikky68 19:57 24 Jul 2007

Thanx for that; IPv6 was me trying anything for a solution .... BUT, still have the same problem. Again, have switched off firewall and can ping the router and also but still not access either.
I've ipcong /all on both machines and they look pretty si,ilar except that the problem PC shows node name "hybrid" but the working laptop shows it as "mixed"; this means nothing to me!
System Restore no good as it fails to go back to any restore points. Have again run Spybot, Adaware and Norton Antivirus - all clear still.

Am completly stumped and not found a google solution yet either. Any more suggestions from you helpful people out there?
Many thanks, Nik

  Ashrich 22:25 24 Jul 2007

Here , try this , it will reset your TCP/IP stack and Winsock ....

TCP/IP stack repair options for use with Windows XP with SP2.

For these commands, Start, Run, CMD to open a command prompt.

Reset WINSOCK entries to installation defaults: netsh winsock reset catalog

Reset TCP/IP stack to installation defaults. netsh int ip reset reset.log

press enter after typing in these commands , removing OnSpeed may have damaged one or the other , post back if these do or do not help .


  Bluenikky68 18:38 25 Jul 2007

Ashley - YOU ARE A STAR!! and I'd kiss ya if I could!

Problem sorted. Thanks so much for all of your help!

Nik x

  Ashrich 22:37 25 Jul 2007

Awwww ( blushes modestly ! )


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

No need to scan sketches into your computer with Moleskine's new smart pen

WWDC history: Apple's product launches since 2005

Comment importer des contacts d’un iPhone à un autre iPhone ?