Cannot Access BIOS

  Delta Tango 15:31 05 Jul 2004

A friend of mine has inherited a Compaq Presario 7470 but not the restore disk that came with it he has however got the W98SE disk from his old computer which he would like to install on the Compaq as the operating system on this machine seems terminally damaged by an over enthusiastic removal of files by the previous owner. I volunteered to reformat the hard disk for him and install his operating system, I looked up how to access the BIOS on the HP site on the internet which told me to press the f1 button as soon as the logo comes on the screen needless to say this doen not work. Any ideas anyone?

  BurrWalnut 15:40 05 Jul 2004

Keep tapping it!

  sedgi 15:53 05 Jul 2004

Try delete.

  [DELETED] 15:56 05 Jul 2004

Yes try del and keep tapping it

  Delta Tango 16:34 05 Jul 2004

Tried tapping and del no luck I'm afraid:-(

  gold 47 16:59 05 Jul 2004

Use the W98 floppy and choose without CD Rom support on the A:\ PROMPT type SCANREG /RESTORE
and see what comes up,if you still can't restore your computer you will have to format.
As regards not getting into your bios don't no why
you have a problem,when you switch on your computer keep pumping F8.
There must be a space between scanreg and forward slash.

  gold 47 17:05 05 Jul 2004

Very sorry Delta Tango i gave you the wrong info
on getting into the bios ofcoarse you keep pumping
the delete key if you do what i told you you will only get into safe mode ect sorry.

  ed-o 17:07 05 Jul 2004

Try the F10 or F12 key on bootup. Have you tried just booting up with the windows 98 disk in the drive. Most laptops are set to boot from an external device ( cdrom ) as standard.

Well my compaq is.

  VoG II 17:40 05 Jul 2004

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HTC U12 Plus review: Hands-on

Best Android emulators for Mac

TV & Streaming : comment regarder Roland Garros ?