Cannot acces bios, but windows fully working?

  Sohail Mughal 00:37 20 Aug 2018
Locked

Hello dear readers,

I have a odd problem with bios, I cannot acces it but my OS (windows 10 is fully working with no faulty hardware or error).

When i press DEL button during the boot it shows : click here laptop information: MSI GT72-2QE

I did a reasearch on the internet and i have excuted these steps:

Step 1.On the bottom of my laptop there is a tiny reset button, I have hold it for 30 second and rebooted my device and did not worked.

Step 1 photo: click here 2: I had removed the battery (cmos) in the hope that it will regain the acces to bios. It did not worked.

Step 2 photo: click here am out of option and i want to fix it but i don't know what i should do. I read a form that i can flash the bios but i do not have any acces of the bios, and i am kinda afraid that i mess up something.

Thank you for reading.

My Step I

  Govan1x 08:48 20 Aug 2018

Try tapping F2 as the laptop starts

  Govan1x 08:49 20 Aug 2018

Or try clicking on dell again if you get a blank screen the same as your first click here.

  Fruit Bat /\0/\ 17:09 20 Aug 2018

Press the "Delete" key several times, as the computer displays the POST screen to enter the BIOS area.

The POST is the "Power On Self Test" that the computer performs to check the hard drive, memory and processor on your computer.

If your computer displays an MSI logo screen instead of the POST screen, press the "Tab" key to display the POST screen, and then tap the "Delete" key a few times.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy Fold review: Hands-on

Best Wacom deals for Easter

iMac 21.5in (2019) review

Comment faire pivoter une vidéo ?