Can not enter BIOS

  EJ 21:51 07 Feb 2003

On a new pc I am trying to open BIOS settings but on startup is asks to hit del which does nothing -nor does F2 F10 or Esc.
System AMD1800+ win 98se
Anyone know of other ways please ?

  VoG™ 22:00 07 Feb 2003
  VoG™ 22:00 07 Feb 2003
  EJ 22:37 07 Feb 2003

Thanks for that but I tried all the combinations on that site but none would let me in BIOS.
Anyone any further ideas?

  alan_blue 23:14 07 Feb 2003

I had a similar problem I keep pressing ctrl and delete on start up .works for me

  DieSse 23:23 07 Feb 2003

It actually says on screen Hit Del to enter setup??

If so, this must be the correct method for your system.

You must tap it more than once usually - or it might get missed.

You might just have a faulty keyboard.

You might have a faulty keyboard port.

You might have the Keyboard and mouse in the wrong plugs

Have you got a USB keyboard? - You may need to use a standard PS/2 keyboard to get into the BIOS and tell it there is a USB keyboard present.

  DieSse 23:25 07 Feb 2003

Have you got a wireless keyboard that is not configured yet?

  EJ 09:01 08 Feb 2003

Thanks for help. Continual pressing solved problem.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy A8 review: Hands-on

Illustrator Juan Esteban Rodriguez on creating highly detailed official film posters for Star Wars…

iMac Pro review

Comment savoir si quelqu'un a bloqué votre numéro de téléphone ?