Can I get my 256 GB drive back??

  Housten 14:11 07 Aug 2017
Locked

Good Afternoon, Gentlemen,

I hope someone can help this stupid pensioner. I have a Lexar 256 GB [ white, with the connector sliding in and out ] pen drive, that had a load of various files on it. I copied them off and then thought I had better delete the files on the drive. Having done so I was then using ‘Mini Tool Partition Free’ on something else when I saw that I could write a load of ‘0’s to the drive. [ As this was sometime ago I think it was ‘Mini Tools’ ] I then put it away, and about a month or so later I realised that I needed to use the drive and put the drive into my USB 3.0 7 port hub, but it did not register. It has taken me a few days to work out that it does not appear on my list of drives in Explorer! [ OK, not quite accurate. It appears as drive ‘F’, with the instruction that a disk should be inserted!! ] I have tried ‘Mini Tool’ again to try and format the drive but it does not even see the drive, so I can not format the drive. I am quite annoyed that there was no warning that writing the ‘0’s to the drive would, apparently, wipe out the drive and all I want to do is to get it back. So my question is : Does anyone know how I can retrieve the drive OR do I have to ask Lexar to have it back and for them to format the drive?

Any and all replies will be very welcome.

  Fruit Bat /\0/\ 14:21 07 Aug 2017

Does t show in disk management and can you format it there?

  Housten 11:44 13 Aug 2017

Good Morning, Fruit Bat /\0/\, I ticked the box to get emails and having had none, thought no one had replied. As I said in my question it appears as Drive F with a request to insert a disk into the drive!!!! So I think the answer to your question is 'NO', and as it can not be seen I can not do anything with it!! I have reached the conclusion that I need to ask 'Lexar' if they can re-format it for me!! Do you see any other options?

Many, many thanks for your reply.

  Fruit Bat /\0/\ 12:43 13 Aug 2017

If it appears in Explorer then it should be in disk management.

  alanrwood 12:54 13 Aug 2017

Have you tried inserting it into a USB2 socket. In Explorer even if it says you should insert a disk can you not right click on Drive F and select format.

Writing zeros to the drive would not cause it to fail

  Housten 14:35 13 Aug 2017

good Afternoon, Gentlemen, Fruit Bat /\0/\, All it says in Explorer is that I should insert a drive into F. And it does not appear in Disk Management! alanrwood, I have just tried your suggestion. A box appeared and stated that drive F needs to be formatted before it can be used. I then clicked on it and a box with 'Format' appeared. Clicking on that it said 'Insert a disk to format'. So thank you both very much, but I still appear to be where I was before!!!

  rdave13 16:38 13 Aug 2017

Search for HP USB disk storage formating tool Bleeping Computer download. Download the tool then use that to try to format the Lexar drive.

  Housten 10:37 14 Aug 2017

Good Morning, rdave13, I have tried 'Bleeping Computer' [ twice ] this morning, and on neither occasion did it find the drive. 'Explorer' lists it as 'Removeable Drive ( F )' and 'Bleeping Computer' states that I should put a disk into drive F. So I am beginning to believe that I will have to throw it away as being useless. As I have a 128 GB drive that is acting the same way it is rather annoying.

Many thanks for your reply.

  rdave13 11:07 14 Aug 2017

This is the link click here . Try running HPUSBDisk.exe as administrator first then plug in the drive to see if it picks it up as a flash drive rather than an optical one.

  Housten 15:36 20 Aug 2017

Good Afternoon, rdave13, Sorry for the delay in replying but I asked for email notification and have had none. I have been extremely busy with a very personal situation.

I tried HPUSBDisk.exe and it simply did not see the drive. I re-booted my computer with the drive in a slot, started HP and it only showed my internal drives. I switched off, took the drive out, re-started my computer, started HP, inserted the drive and NOTHING changed. At that point I gave up, and have deleted it from my computer. I have found a gentleman's email address at LEXAR and have sent him an email asking if it is possible for LEXAR to do anything. I realise this could cost me money but better than losing 256 GB pen drive. Since this started I have checked my other pen drives and found a 128 GB LEXAR pen drive did not register either. So I have included it as well in my question to the gentleman from LEXAR. I will let you know what happens, if anything!!!!

  rdave13 16:13 20 Aug 2017

Thank you for the feedback. It will be interesting to know how you get on.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

How to watch the World Cup for free on TV and online

Meet Superfiction, the little design studio with a load of character

Best Mac buying guide 2018

Comment résoudre les problèmes de connexion internet d’un iPhone ?