Can Anyone Assist Please

  [DELETED] 09:03 17 Oct 2003

My neighbor's son (8 yrs old) has click on a Freesereve Icon that starts the registration process. He is already registered. I cannot get rid of the initial welcome screen of the registration. Each time we connect up pop's this screen. Is there anyway of getting rid of or does he need to go through the process again.

There is no CD in the rom spec is Win ME with IE6 SP1. There is also no problems in connecting only this damn screen.

Thank you

  Stuartli 09:16 17 Oct 2003

Right click on the Freeserve icon and select Properties - you should be able to get a clue about where to find it on your system and delete it.

  [DELETED] 09:18 17 Oct 2003

go through thr reg process you may find a screen that says cancel if not phone freeserve

  [DELETED] 09:20 17 Oct 2003

It sounds like the Freeserve registration process has set your homepage to point at the registration site, if this is the case follow the steps below.

If you open your internet explorer browser (by clicking on the IE icon NOT the Freeserve icon) then press ESC to stop the page loading.

Click on the Tools menu at the top of the page and go to Internet Options.

The first screen that appears should have abox that says Home Page and then something along the lines of 'click here' will be listed. Change this to whatever you want.

Click on OK. Click on the Home button at the top of the page and this should redirect you to the page you set instead of the Freeserve registration site.

  graham√ 09:20 17 Oct 2003


  [DELETED] 09:23 17 Oct 2003

Sorry didn't mean that to come up as a click here link.

When you connect to Freeserve they make you download a file normally called Freeserve.ins which you can use to reinstall your connection settings.

First locate the file and click on it. Then it will ask you if you want to change your internet settings (it will only add an extra set and not delete the previous one so select yes).

A screen will then appear reminding you of your user login and password to access the service. Next time you open the connection settings box you will be asked to enter these details and then you should be able to connect.

Are you on Dial-Up or Cable/Broadband?

  [DELETED] 09:24 17 Oct 2003

Thanks People will try these suggestions..

  [DELETED] 09:26 17 Oct 2003


  Stuartli 09:29 17 Oct 2003

I think what Bruce_Lee is saying is to set Freeserve as your default home page (enter its full URL) and ISP - you'll find the first in the General tab and the second in the Connections tab (Enable always dial my default connection).

  Stuartli 09:31 17 Oct 2003

Sorry, typing whilst Bruce_Lee is posting...:-)

  [DELETED] 09:46 17 Oct 2003

You need to type faster Stuartli ;o) I was actually suggesting the opposite. Do NOT set your homepage to Freeserve but change it FROM Freeserve to anything else or whatever as long as it is not

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best computer security tips

Meet Superfiction, the little design studio with a load of character

Best Mac buying guide 2018

Comment résoudre les problèmes de connexion internet d’un iPhone ?