Camcorder conflict with ActiveSync

  DeeWEss 12:07 04 Mar 2005

I have a Mitac Mio 168 with integrated GPS, running Pocket PC 2003 and ActiveSync 3.7.1. This has worked happily with my Desktop PC running Windows ME for the past year or so.

I have just bought a Canon MV750i DV camcorder which installed various stuff to my Desktop and works well with Windows Movie Maker via the Firewire connection on my ASUS A7N8X De Luxe motherboard.

The problem is that I can't now get the PDA to connect to my Desktop PC. It simply is no longer detected by ActiveSync. The connection wizard can't find the PDA and I've tried the various troubleshooters to no effect.

If I Restore to a point before I installed the camcorder, the PDA connects and syncs properly just as it did before the camcorder.

I've noticed that 2 new Network Adapters are installed by the camcorder. These are a Microsoft TV/AV Connection and a NDIS 1394 Adapter (these might not be the exact names as they are not currently installed having gone back with a Restore again) Simply uninstalling them from the Device Manager does not repair the PDA connection problem.

I've tried unistalling ActiveSync, hard resetting the PDA and trying to start from scratch with the camcorder stuff installed, but then I get a No Partnerships message. The partnership wizard doesn't start. I've tried ActiveSync 3.8 - no difference.

Just to clarify - I'm not trying to run both the camcorder and PDA together.

Anyone got any ideas where I might go from here?

  Yoda Knight 12:13 04 Mar 2005

how does the pda connect ?

  DeeWEss 12:19 04 Mar 2005

Sorry, it connects by USB thru a special connector in the base of the PDA.


  Yoda Knight 12:41 04 Mar 2005

when u installed the cam, what software did u install ?

  DeeWEss 12:52 04 Mar 2005

The camera came with a 'Canon Digital Video Solution Disk' This included ZoomBrowser, PhotoRecord, and Photostitch for use with the still image function on the camera. These are downloaded by USB and work OK.

Also on the Canon CD are 'DV Twain Driver 6.3' and DV WIA Driver for Windows ME 6.2' which I guess are for the video functions.

Hope this helps.

  Yoda Knight 14:01 04 Mar 2005

try process of elimination.

remove the cam, and get the pda working.
install the cam and drivers and software 1 at a time until the pda stops working again.

Then we'll have a better idea of where the problem lies

  DeeWEss 14:20 04 Mar 2005

Yes, done all that many times already.

I've not had any problem with the still image software and that remains installed with the PDA working OK.

The problem occurs after the camcorder is connected by Firewire the first time after the software/drivers are installed from the CD. The actual installation of the Drivers and the extra Network Adapters, of course, is done by the PnP New Hardware wizard on first connection of the Hardware so I can't choose each driver in turn.

My hunch is that the problem lies somewhere with the Network Adapters but I don't understand enough about them to know how/if I can change some setting somewhere. I know the PDA can connect over a Network but it doesn't seem to have a Network card and that option is greyed out anyway on the PDA Settings screen.

Much appreciate your interest, I've tried every thing I can think of to get to the bottom of this but now I'm stuck.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review: Hands-on

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?