Cakewalk Pro Audio7-Multimedia program

  xoc 20:58 09 Nov 2003

I have had this program for a number of years now and have found it a fantastic tool for editing midi files and creating line tapes/cd's for choral works for my choir, however, when I tried to use it recently after a long spell of non-use, I find that I can't get it to open up on screen.
I recall having had a similar problem a few years ago, which I reported to Cakewalk, and duly got a fix which worked out well.Unfortunately I did not save this fix so am back to square one.
I have tried using the FAQ section of support for the error message "Cakewalk will not open when you press the icon for it" and have tried all of the suggestions without success.
I recently had to re-install my o/s which is win98se, and suspect that this was the cause of my problem.
I also have a dim recollection of having to get a patch for win98se on the last occasion I had this problem.
I have sent the above message to "Cakewalk " support, but am posting it here on the off chance that someone out there has had a similar problem and can advise a solution
Can anyone help please?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Moto G6 Play Review: First Look

iPad 9.7in (2018) review

Comment utiliser Live Photos ?