Cabl broadband to wi-fi

  Larry the Loafer 23:55 21 Sep 2007
Locked

I have a 2MB Virgin Media Brodband Connection linked to a netgear 54mbs router. My Acer laptop with netgear 104mbs ethernet card initialy worked perfectly. But now despite the laptop showing card and ethernet apparently connected I cannot access either the internet or dowmload my e-mails.
A second laptop is able to connect without any issues. Any bright ideas?

  brundle 00:03 22 Sep 2007

Try disabling your firewall, try accessing a site by its IP address eg BBC

ht tp://212.58.224.131

(remove the space)

Winsock fix, LSP fix, MTU adjustment;

click here
click here
click here

Do one at a time, reboot if required.

  Larry the Loafer 12:04 23 Sep 2007

Thanks for your reply. I tried all of the above with no luck. The mystery got deeper when this morning even the second laptop would not log on. Seemed to be a problem with the broadband supplier. Now this has been fixed, both laptops are back in business. I really don't understand why there was a probem with the one laptop yesterday though.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

No need to scan sketches into your computer with Moleskine's new smart pen

HomePod review

Streaming : Netflix ou Amazon Prime Video ?