Bus speed problems

  Mr Pointy 13:10 09 Jul 2003

I have recently bought a ASRock K7VT2 board and have installed 256Mb of 133MHz SDRAM, an Athlon XP 2100+ cpu and Windows 98SE. When I start the machine with a 100MHz FSB, it boots up and runs without any problem, although it shows the cpu as a 1500+.
When I set the board jumper to 133MHz, it shows the cpu correctly as a 2100+ but the system always hangs. Sometimes it gets as far as the Windows startup screen before crashing, but will never start unless I switch back to 100MHz bus.

Anyone got any ideas?

  The Transporter 13:16 09 Jul 2003

Could be the ram, you need pc2100 at least in your mother board. The board has a 266 chipset so it won't take pc2700 ram.

  Mr Pointy 13:46 09 Jul 2003

The board takes SDRAM (PC100/133) or DDR (PC1600/2100). I'm using a single PC133 which should be ok and it's crucial memory too, which is supposed to be good. I've tried putting in PC100 instead and get the same problem!

  Mr Pointy 20:13 09 Jul 2003

I've now been ramping up the clock speed in stages! At 110MHz it was fine. The same at 120MHz & 125MHz. But as soon as I go above that, Windows fails to start and I get the following message "Windows Protection Error. You need to restart your computer."
I can't work it out!

  AMD 4 ever 20:28 09 Jul 2003

This is not a ram problem. this is a cpu/asrock problem. first make sure 2100xp is supported by the bios. ASROCK are a cheap board, perhaps this is why?? what heatsink and fan do you have?

  rubella 20:41 09 Jul 2003

did that cpu run correctly on your previous board? the reason i ask is i have just found a thread click here with a similar kind of problem. a different MB and PSU were thrown at it to no avail.

  Mr Pointy 12:32 10 Jul 2003

I'm having exactly the same problem as that other link rubella. I've got the bus speed to 125MHz and it's stable. At 127 it boots occasionally, but always freezes at anything above this.

I've flashed the BIOS with the latest update, which is supposed to support the 2100+. The heatsink & fan are right for the cpu.

The processor worked fine on my Asus board, but I'm putting it in another machine now and it behaves like this. I tried it originally on an ECS board with the same problem, that's why I bought the ASRock instead. Looks like cheap boards are more trouble than they're worth!

  AMD 4 ever 20:10 10 Jul 2003

I tend to agree!
Cheap is not always the best, but so is most expensive not always the best. A board like ASUS A7V8X-X is a excellent board. It runs my 2600XP superbly...and is not that much more expensive than the ASROCK really...£20-£30 dependant on supplier. This piece of hardware is the most important, and is not an area to skimp on really!

That said I am sure you can get this cpu going in this board. Firstly try clearing the CMOS. make sure all connections are firmly in place!

  ollie < one> 00:29 11 Jul 2003


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

Creative studio Omnibus' brand identity for We Said Enough, a non-profit against sexual misconduct

What to ask Siri on the HomePod

Meilleurs VPN (2018)