Burning video to DVD

  ribo 20:19 15 Feb 2005

I do not know if anyone will be able to help me,as I feel that my problem is perhaps too obscure.
This is my first attempt. I captured the video OK using Nero reload 6 and started a project.
I did not do much with the menu and chapters etc. but when I tried to preview the video,although the clock was running,nothing was showing in the screen.
Even though this did not work,I tried to burn the vidoe,but got the message "Unable to create the disk structure.Burn process failed"
I saved the error log,but this means nothing to me.
I have looked in the help section but cannot find anything to help. Has anyone any idea please,what I, or what is going wrong. Thanks.J

  john-232317 20:25 15 Feb 2005

Did you see the video as it was being captured

  ribo 20:27 15 Feb 2005

Yes. I did.

  john-232317 20:38 15 Feb 2005

I have not captured with Nero, but maybe you have to complete the project with menus, chapters etc. It seams like Nero is looking for a completed disc structure to burn, maybe what you did was not complete ? Try going through the whole process as on the tips windows that pop up. Hope this helps but i use Ulead to capture and Nero to burn.

  ribo 20:43 15 Feb 2005

Thank you. I will try that and see how I go.
I think I must have captured it ok,as I can import the video into Windows Movie Maker.

  john-232317 20:50 15 Feb 2005

If you can see it there, then maybe you can open nerovision express and make DVD video, add the file to it and see if it burns from there.

  ribo 21:22 15 Feb 2005

Thank you very much for your help. I do not quite understand what you mean. I am using NeroVision express 3. I select Make VideoDVD, add the file I have captured and then try to burn it. But I get the message "Burn Process failed." I have never had any problem burning with Nero.
I will try again tomorrow and start from scratch,Capture it again and see how I get on. Your first suggestion about making chapters etc did not do the trick.I got the same result.I do appreciate your help. Thanks. J

  john-232317 21:29 15 Feb 2005

On the log, right at the end, does it say error finalizing ? if it does maybe you are trying to put too much on the DVD, over 4.7 GB

  ribo 21:43 15 Feb 2005

IDVDSessionBaseImpl - RegisterCallback
[19:48:55] DVDEngine ..Session callback unregistered...
[19:48:55] DVDEngine END: IDVDSessionBaseImpl - RegisterCallback

Above it the end of the Log. It makes no sense to me.
The video I am trying to burn is very short. .22Gbs. It is really just a trial run.As I say I will start again tomorrow. Thanks for your help. J

  john-232317 21:55 15 Feb 2005

Read this before you burn any more

click here

You have to uncheck the burn at once option in the burn properties. Its a bug in Nero they are supposed to be fixing...

  ribo 22:26 15 Feb 2005

Thank you so very much. That has done it. I am so chuffed,and so grateful for your help.J

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

Creative studio Omnibus' brand identity for We Said Enough fights back against sexual misconduct

WWDC history: Apple's product launches since 2005

Espace de stockage : comment libérer de la mémoire sur votre iPhone ?