burning DL discs problems, help??

  rickf 15:29 21 Oct 2007

I have a LG Super-multi which burns DVD 4.7g excellently but I have been having trouble getting it to burn a 8.5 DL DVD +R/-R. Error message comes up saying " could not perform start of disc at once" everytime. TRied several kinds of dics to no avail to date. Can anyone help? I am using nero software.

  rickf 15:30 21 Oct 2007

Forgot to add I have the latest firmware from LG. OS is XP.

  rickf 15:38 21 Oct 2007


  crosstrainer 16:06 21 Oct 2007

The drive is unhappy with the media you are using, try a different make I find Traxdata work fine.

  DJ-Garry 16:09 21 Oct 2007

Is it possible to turn off 'disc at once' in the burner program settings?? might help!

  rickf 16:39 21 Oct 2007

hi, thanks for replies. disc at once is turned off. perhaps as suggested i should try another brand of media, tried 3 kinds already and costing a fortune. now been told i should use verbatim which is very expensive.
perhaps if someone has a LG super multi and has burnt DL successfully could recommend a brand apart from verbatim?

  pj123 18:26 21 Oct 2007

What model is your LG. I have an LG GSA4167B and have had no problems burning DL DVDs at all.

I just buy the cheapest I can find.

  eedcam 19:05 21 Oct 2007

Possibly its nero Try Imgburn freebie click here it will also confirm if you can burn D/l's .Do you have to use D/ls most movies will shrink to a single layer with no noticeable loss

  Demora 19:08 21 Oct 2007

Nero should be able to check whether you have a DL in the drive. Which version of Nero? and did it come with the writer?

If you run nero smartstart and go to tools/drive info it should scan a disc there. Maaybe theres some nero setting that needs to be ticked for it to work.


  rickf 19:58 21 Oct 2007

thanks for all the replies. my lg is GSA 4163B will get back soon. i'll check out nero. it'e probably Ok and its version 8, the latest. as far as i know my writer does do DL +R

  rickf 20:12 21 Oct 2007

since nero's dics info is able to tell me that the disc inserted is empt and has a capacity of 8.1g I assume my Recorder is capable of burning the disc. Keeps reporting that disc at once cannot start.
What happens is it sorts out the files,writes to cache and then the disc tray ejects reporting the error.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Visual Trends 2018: This year’s must-know colour, design, branding & photography trends

iMac Pro review

Apple Music : comment obtenir 3 mois gratuits ?