Build PC bios boot problems

  matti1994 10:41 12 Jan 2015

I have build a new PC and i have a problem with getting to the bios settings, when i start i up on the screen it says to press F2 or Del to get to the bios settings, but when i press it nothing happens. And the reason why i need to get to the bios settings is because my computer is booting from a harddrive that is empty and i need it to boot from det DVD driver where the Windows CD is. I have change the SATA cables as well so the only driver that is connected is the DVD driver. But it won´t start Windows, it only goes to some Asus bios settings that i have tried to boot from but that does not work either. Please help me!

  Jollyjohn 11:09 12 Jan 2015

I suspect your keyboard is not being recognised soon enough. If you have an old PS2 keyboard and appropriate connection on motherboard, use it whilst setting up PC.

If not then try a basic usb keyboard, not a wireless one.

Also tap F2 or Del rather than just press once.

  matti1994 13:34 12 Jan 2015

I have tried 3 types of keyboards PS2 Keyboard, usb wireless keyboard and a normal usb keyboard with wire. the only way i can get it to work is to connect the hard drive from my laptop with windows installed, but then i have problems connecting to the internet wireless and with cable. And i really want windows on my SSD drive for more speed.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

See iconic duo Smith and Foulkes' epic animation for the BBC's Winter Olympics coverage

iMac Pro review

Idées cadeaux pour geeks et tech addicts