Buffalo modem/ router

  dogs74 23:32 06 Jan 2006

Right... I'm back. I have now successfully(ish) connected my buffalo router etc and am currently using it to connect to the net (through the desktop pc - haven't started with laptop yet...).

Only, it loses its connection all the time, hitting me with "cannot find server" etc especially if I stay on one page for a minute or two... any ideas?!?!

(Argh.... it went down in the time it took me to write this...!! - fortunately i copied it!)

Help, please!!

  dogs74 00:40 07 Jan 2006

ok - I've now connected the modem to my laptop via the LAN and i don;t seem to be having the same troubles (although my other laptop fails to see this wireless network..).

So, I'm taking it from this that it's a settings issue somewhere on the PC... Any ideas, folks??

  PaulB2005 00:56 07 Jan 2006

"Right... I'm back."

Does this mean there's a thread with important information on it that might help, such as your ISP, the router model, how you've connected, what you've tried and what previous problems you've had?

If so, can you continue with that thread. As i haven't seen it i can't help because i don't have any background information.

If not, can you provide some more information please?

  dogs74 01:20 07 Jan 2006

i was on before but only asking whether this router would work with my system... it does. but not very succesfully so far..!

the ISP is onetel (2.2meg) and the router is a buffalo 54mbps wireless adsl modem router (WMR-G54). It does now seem to be working ok through my laptop (connected by LAN) but wasn't when connected to the desktop.

can i tell you anything else?

  dogs74 01:57 07 Jan 2006

ok... it still seems to be losing it's connection on the laptop too albeit far far less!!


  PaulB2005 08:55 07 Jan 2006

Wheres the old thread?

Are you using the same cable for the laptop and the PC when you swap them over?

  dogs74 09:54 07 Jan 2006

actually - no, i didn't. though the other cable has been used previously to connect the laptop and the pc, and worked fine...

ps - honestly, there is nothing of use in the other thread and I'm not sure where it is now.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

Adobe price increase confuses customers

What to expect at Apple's 27 March education event

Comment filmer l’écran d’un iPhone ?