BT Voyager Router/Modem and Wireless USB

  Fawaz 00:09 07 Aug 2007

I have bought a BT Voyage 2110. It works great. I tried connecting another computer to it with a USB. It can find the access point and then asks me to put in my WEP, which I do, but then it doesn't connect to it.

The first time I tried it did connect after a fwe seconds, with full speed and near full signal. I logged off and swicthed user to see if the other user could connect but it didn't work. It went back to the original user thinking that it would already be connected but it wasn't. When I tried connecting again, nothing happened.

I tried to connect with firewalls turned off and without a WEP but it still wouldn't. My USB can find my router and even tell me what kind of signal strength it has with it.

Any tips/advice on what is wrong. Thankyou!

  Dipso 14:17 07 Aug 2007

WAs the router new? Just wondering if there's any MAC adress filtering set up that's preventing you from connecting.

In any case you could try re-setting the router using the pin-hole on the rear, this sometimes resolves these issues, but you will have to re-enter all your settings.

  Fawaz 08:49 09 Aug 2007

I managed to get it working, but I have to keep disconnecting and reconnecting it. Thanks for the help dipso.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

How Social Media has Propelled Political Graphic Design and Art in the Last Decade

The best kids apps for iPhone & iPad 2018

HomePod d’Apple : date de sortie, prix et fiche technique