BT Voyager 2110 Problems

  Orms 21:46 23 Mar 2006

Have attempted to setup router on my friends pc. DSL light will not stay constant. Literature states cable/filter problems. I have filter plugged into main socket (shared with phone and ext cable. Ext cable has filter plugged into 2110; ext cable has been checked by plugging in phone (signal). ADSL activated on BT line. 2110 connected to LAN Card via supplied yellow cable. Any thoughts/guidance?

  Newuser38 22:32 23 Mar 2006

Did not see you had this thread and continued the other. Probably best to have only one going.

  Newuser38 11:45 24 Mar 2006

I am using this thread so you get the auto message from PCA probably best to continue in this thread.

I asume you are using the extension cable because phone socket is to far away from pc to use the grey adsl cable direct between filter and router.

In that case I think you need to have ext cable coming from main socket and filter conn to ext cable and then dsl/greycable form filter to router leaving phone socket on filter for phone connection.

As I Understand it the filter splits the incoming broadband so you have dsl and normal phone seperated.

If you need the main socket for phone then you would need a filter plugged in just for that. I assume the ext cable does not come direct from the main socket, if it does an old fashioned bt plug in adapter might work with ext cable and one filter plugged in to socket that way.

Hope I have helped and not confused. Let us know.

  Orms 22:02 25 Mar 2006

Thanks for advice which I've tried, ie telephone ext cable into main socket and filter in end of that with grey cable into router. Yellow cable into PCI Network Card. However problem still not resolved. Just for info PC has Windows Millenium with 1 Gig AMD Processor and 64 Mb RAM. According to box there are no such min requirements. Any other ideas?

  Newuser38 15:44 26 Mar 2006

As far as I can see ME should be ok.

If the DSL light on the router is still blinking it suggests that the connection to the router from the phone socket i.e the asdl connection is faulty or the BT line ASDL enablement could be on the blink.

It might be worth trying connecting the router direct to the main phone socket via the filter also without any phone being connected to the socket.

Can you get the router as close as the length of the grey dsl cable will allow to the main socket, and of course to a power point.

Dont bother about connecting the pc just see if the router dsl light goes to green after a short time blinking red. If it does it suggests that the connection via the phone extension is not good.

One other thing to remember is that every socket, main or extension that has a phone, fax or whatever must have a microfilter in place to connect that piece of equipment, (connected to the phone connection of the filter not the dsl connection.)

As you have had so much trouble it might be worth doing a reset of the router as in the troubleshooting section of the guide before you try anything else.

Let us know how you get on. All the best.

  Danoh 16:39 26 Mar 2006

to the original thread, please?

  Newuser38 17:01 26 Mar 2006

It started in 2 threads (the other is click here )

DSL connection to Router seems to be the problem. But you will see what has been worked through.

Nothing to do with yellow WEP labels this time.

  Danoh 17:22 26 Mar 2006

Thanks Newuser38; great suggestions by yourself already;
Reset router, then start again with filter(s) in the right place as per your advice above.

  Orms 20:56 27 Mar 2006


Thanks for guidance so far! Carried out advice and plugged Router through filter directly into main BT socket; DSL light still blinking. Carried out reset of router and still no perm light. Wednesday I will take router to PC World where bought and ask them to test router and filters as BT state no fault with line and ADSL enabled. At least with your help we have narrowed it done to router or filters (unless BT are lying!! We shall see.....).

Thanks again. will leave thread open for next installment post test of hardware.


  Newuser38 20:37 06 Apr 2006

Did you get a result?

  Orms 21:41 06 Apr 2006

Thanks for your help. The router was faulty in the end. We exchanged it for another model and all is now working.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Huawei MateBook X Pro review

How Pentagram and other design agencies aim to double the number of creative female leaders

How to speed up a slow Mac

Comment résoudre des problèmes d’impressions ?