BT Voyager 2091 Wifi Vs Compaq V5030 EA AMD 64

  navmeister 10:22 03 Jul 2006

I'm not a Windows XP user but have WFG3.11/Win95 and Win98 experience, I have a Wifi and wired network at home but I'm trying to help instal BT Broadband for a friend.

Its a laptop - Compaq V5030 EA AMD 64 using a Broadcom® wireless adapter that supports 802.11b/g.

The Ethernet install took two attempts, but was finally done, then the Wifi update on the BT Voyager 2091 seemed to miss a stage. I resorted to the help line and got it sorted. Or so I thought.

Now every time the laptop turns on it does not see the Wifi network. If I go START-Controlpanel-Network, and select the tick box that lets windows sort the connection it connects. When you shut down, windows doesnt remember the settings.

I called BT help. I spent 40 minutes getting a runaround. The final fix they gave me was use the BT Broadband Wifi(?) manager. (Don't quote me I'm going on memory now.) Yes that worked for me. But my friend when said it didnt later.

So any one been in this situation? BT help were less than helpfull saying it was the broadcom adapters fault. (which they would). I had an ace up my sleeve. It works on my home network without any problems.

This is not a thread to slag BT I'm trying to fix the problem.

  spikeychris 12:43 03 Jul 2006

Is Wireless Zero Configuration selected to auto start in services.msc?

From run type services.msc.

  navmeister 14:26 03 Jul 2006

Not sure, will look at this. What does this do, the name implies nothing loaded but will look for whats there?

  spikeychris 14:39 03 Jul 2006

It provides automatic configuration for the 802.11 adapters. It allows Windows to control its own wireless solution without having to rely on third party apps.

  navmeister 16:56 03 Jul 2006

"Is Wireless Zero Configuration selected to auto start in services.msc?"

The amin problem is that under start-controlpanel-network-properties-wirelessnetworks,
the tick box "use windows to configure my wireless network settiings" is alwayd deselected after a reboot.

  navmeister 16:57 03 Jul 2006

That should read MAIN

  ade.h 17:28 03 Jul 2006

It sounds like there must be some 3rd-party wireless software that is taking precedence by removing that tick (which it is very likely to do).

  josie mayhem 19:54 03 Jul 2006

I have the same problem with my wireless adapter and the voyager 2091. Even though it is zero configured. it can loose the signal and when I go into properties I have to retick for windows to use it. I'm using a Belkin notebook card.

Sorry I can't help futher apart that your friend might like me just have to keep ticking the box! unless some one can give both of us a answer!

  navmeister 20:17 03 Jul 2006

Many thanks. It gives me a benchmark. Small database(2 people) experiencing problems with BT Voyager 2091. Would you oblige me by posting your make of Laptop and Belkin adapter specification please?

  spikeychris 20:25 03 Jul 2006

Looks like zero config is having problems at startup. Use eventvwr to troubleshoot.

From a run command type eventvwr and open the system and app files, look for the red X's and trace the fault.

  navmeister 05:58 04 Jul 2006

I also tried BT again. We went in a very circular route to go over what I was telling them the problem was in the first place. That tick box about "windows managing the network connection" not staying selected after reboot.

They also had me delete any other "old" wireless networks on the list so that the voyager one would be the only one available in the list. That did a lot of good. (sarcasm)

Resume? At the same place, spent two sessions with BT, no further on other than they are saying there's a problem with the on board wireless adapter, and we see with the small database I mentioned above this is not entirely down to the adapter.

My thoughts here are not printable and would have me removed from the forum, but you can imagine whay I'm thinking. I told my friend to flag this up with BT Customer services because at the moment she is not getting a "service".

I roam various wifi networks and dont get this problem. I'm also going to bring the laptop into my wifi coverage and see if it all connects again. It works here, why it does not with the BT voyager remains a mystery.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

How Sam Falconer transforms science and geology into digestible, elegant illustrations

HomePod review

Les meilleures séries Netflix (2018)