Is BT Voyager 2010 compatible with BTHomeHub2 ..

  Technotiger 08:37 18 May 2010

Hi all, I recently bought a used TravelMate 2300, in excellent condition, with Genuine XP Home which I am trying to connect wirelessly to my desktop (also running XP Home and BTHomeHub2) using a BT Voyager 2010 Wireless Adapter on the laptop.

I have downloaded and installed Drivers and instructions for laptop adapter, but am having a problem in the final stages of setup, with the software telling me "Laptop Association Denied" in the BT Voyager Wireless LAN window.

I am pretty hopeless when dealing with anything of this particular nature. Can you please tell me if this adapter is compatible with what I am trying to achieve, or am I wasting my time with it??

TIA ... TT

  mgmcc 11:20 18 May 2010

Can you install the wireless adapter with "drivers only" and then use Windows' Wireless Zero Configuration to manage the wireless networking?

If you can't install drivers only, you may still be able to use Wireless Zero Configuration by enabling it in Services. The problem tends to be that, on rebooting, some third-party wireless software takes back control from Windows.

As a generality, all wireless hardware should be compatible because it all complies with 802.11b/g/n protocols. There shouldn't, therefore, be a problem connecting to the HomeHub2.

  Technotiger 14:04 18 May 2010

Hi, thanks, I have got a bit further by enabling WZC, but although the laptop adapter recognizes my BTHome Hub, it will not connect - getting the message "Windows is unable to connect to the selected network. The Network may no longer be in range. Please Refresh the list and try to connect again." Have tried several times, each time with same result.

Desktop with HomeHub, and Laptop are only 3' apart!

  Technotiger 15:58 18 May 2010

Been trying for hours, still no change - Laptop recognizes Adapter and my BTHome Hub, says click on Connect, which I do, but connection still fails every time??

  Technotiger 16:08 18 May 2010

Thanks for your input - however, I have now decided to ditch the BT Adapter, instead I am using a USB Edimax dongle which is working fine and connects automatically to my BTHome Hub network.

Cheers .... TT

  mgmcc 19:13 18 May 2010

Glad you're sorted. It is possible that, if the adapter is quite old, its drivers don't support the type of encryption set up in the router.

I have Belkin USB, PCI and PCMCIA wireless adapters, none of which can connect to my router with WPA2 + AES enabled.

  Technotiger 20:18 18 May 2010

Hmm, interesting - I may give that a go later (ie change a security setting perhaps), more out of curiosity than anything else.

  Technotiger 20:59 18 May 2010

Changed a few things, still same end result - so will stick with USB dongle, which works fine.

Though I don't mind experimenting if any other suggestions come along - the lappie is only for fun at the moment.

  Technotiger 08:43 21 May 2010

Just an update - got the adapter working fine, all I had to do was go into Devices highlight the Ethernet adapter and update drivers. Took just seconds and now works a treat!!

Thanks again for your earlier response, much appreciated as I value your opinion/advice!

Cheers ... TT

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Huawei MateBook X Pro review

8 digital brands that designed custom typefaces to save millions

How to speed up a slow Mac

Comment résoudre des problèmes d’impressions ?