BT Home Hub problems

  Stressed mother 21:51 12 Nov 2006

Hi I am having problems connecting my daughters desktop PC to our new BT home hub wirelessly. I connected my desktop by ethernet and my laptop by wireless straight away with no problems. Her PC finds the network and has full strength sigal but when I try to connect the hub seems to not allow access. Please can someone help I've been trying for weeks?

  skidzy 22:02 12 Nov 2006

Have you security enabled IE: Wep Code or WPA ,all these settings must be carried over to all machines.

  mammak 22:10 12 Nov 2006

Its 128 bit Wep with BT, have you loaded the HomeHub software? if you have uninstall and try and access without it for starters,

all i can say is mines is up and running fine now but I will say BT seem to have a problem with wireless if you use anything other than their wireless adapters.

  €dstowe 22:22 12 Nov 2006

As mammak says, remove the not very good BT software and connect via the Windows Network setup/connections wizard.

  WhiteTruckMan 02:38 13 Nov 2006

Just set same up for son and his key is hard wired into his router. Instruction book said the key was on a sticker on the router, and he wrote it down for me. Entered the key and the symptoms were exactly as you describe: computer found the router, good signal strength (from 5 feet!) but would not connect. When I double checked the key myself there were 2 wireless keys on the sticker. one for the WEP and another -also labelled a wireless key- for something called a something fusion, and that was the key he had written down. when I put the non fusion key in it was ok.


  €dstowe 06:22 13 Nov 2006

Good point from WTM about which key to use.

I've done the same thing myself and tried to use the Fusion key as the WEP one.

  Stressed mother 07:26 13 Nov 2006

Thanks for all your replies. I have uninstalled the bt software and used windows already but that didn't work, the adapter is a bt adapter. Defeinitely have correct key too as it worked on laptop - know what you mean about 2 it is confusing. Skidzy - could you explain more.(this pc was working perfectly on old bt hub)

  WhiteTruckMan 10:51 13 Nov 2006

Try only connecting 1 machine. even unplug anything wired, and dont have the laptop wifi connection running. I dont know too much about these BT routers (but already I am not teribly impressed with them) and just try with the 1 machine and leave it for up to 1 hour to see if it will connect.

apologies if you have already tried this, but I am wondering if the router for some reason will only support 1 machine at a time. I wouldnt have though so, but its easy enough to try.


  Graham32 14:33 13 Nov 2006

I had a similar issue with a Netgear router using Windowes XP Pro as the OS. I can only get a connection with a Limited account if the network is first connected to by an account that has Administrator or Power User rights. If you haven't already tried this, you might turn off encryption in the first instance as this may add a complicating factor. In the event I set all users accounts as Power Users to avoid the aggravation.

  skidzy 15:54 13 Nov 2006

if you have a flash drive handy,i would go into the security settings of your router and set a new ecrpyted WEP or WPA code,copy these to the flash drive and run on all machines (you could write the new code down) and input manually.

Certainly does look like your daughters pc needs the Code to be allowed access.

If you reset the router and use windows (setup a wireless network wizard) in control panel.

1) You will be given the option of adding a pc to your network use a flash drive.

2) Plug the Flash drive into a spare usb port.

3)Your network settings have been saved.

4) Now follow the prompts to plug these settings into all machines.

5) Do not close the wizard.

6) Plug the flash drive back into the main pc

7) You have now configured your wireless settings.

8) Finish,you may like to print your settings.

  Stressed mother 07:28 14 Nov 2006

I've tried just having the one pc on but that didn't work. Graham I can't find out how to turn encryption off or change rights not sure if I can on this hub? Skidzy I don't have a flash drive sorry, any other ideas?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

No need to scan sketches into your computer with Moleskine's new smart pen

HomePod review

Streaming : Netflix ou Amazon Prime Video ?