BT Broadband and Lynksis router

  [DELETED] 17:44 29 Jan 2006
Locked

Hey im having trouble setting up my router WAG54GS with BT Broadband connection. Im not sure what to do but when i go through the setup on the disc i get to the end then it tells me it cant find my internet connection. Have i connected something wrong? My old BT modem is not connected at all at this point. I am confused about it. Sorry if my English doesn't make sense.

Tomazs

  [DELETED] 20:48 31 Jan 2006

Have you entered 192.168.1.1 in IE?

  [DELETED] 17:06 02 Feb 2006

Disable any firewalls for setup.

  [DELETED] 18:20 03 Feb 2006

How are you getting on?

  [DELETED] 18:40 03 Feb 2006

yes ive entered into the lynksis set up. But im not sure what i need to change or configure. It keeps saying "limited or no connectivity" as well...

  [DELETED] 19:32 03 Feb 2006

You need to do the initial setup via an ethernet cable and not via wireless.

  [DELETED] 19:57 03 Feb 2006

can you explain that to me please? Im not sure what you mean..

  [DELETED] 20:27 03 Feb 2006

Use an ethernet cable and plug one end into one of the ports on the WAG54GS and one end into the PC, then set it up. Once it is fully funtional, unplug and proceed to get the wireless working.

  [DELETED] 20:50 03 Feb 2006

The problem is... i cant get it fully functional it tells me it cant find internet connection during set up.,

  [DELETED] 22:16 03 Feb 2006

Can you access the router ... as LAP says above by entering 192.168.1.1 in IE address bar (or whatever the instruction manual says)

  [DELETED] 16:57 04 Feb 2006

yes

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Amazon Prime Day 2018: Best Deals & Launches

42 Tips for How to Make Digital Artworks That Look Hand-made

The best Amazon Prime Day Apple deals 2018

Les meilleures séries Amazon Prime Video (2018)