BT 1055 Wireless Adapter problems

  [DELETED] 18:13 20 Mar 2006

I have a new pc, new BT Voyager 2110 wireless router and a new BT 1055 wireless adapter.
All the software is fully installed and I have internet access.
The problems arise when I reboot my pc. I sometimes get wireless network not connected.
I enter my key and it still does nothing. If I change the adapter into another usb port, I get a connection and then the same thing happens again.
It is a pain to keep swapping the adapter from port to port.
I have checked all the ports and the are all ok and the adapter seems fine also.
Anyone had this problem and can anyone help resolve this issue for me.

  [DELETED] 20:06 20 Mar 2006

I have not had the problems you mentioned with a non-BT (Belkin) router & non-BT (D-Link) USB adapter, with no SSID broadcast, WPA encryption, MAC address filtering, etc.

But apparently others have with one or other security measure tuned on (e.g. WEP, SSID not broadcast?) which cause such connection problems.

Until someone who has the same kit as you, with the same problem and suggested workarounds, posts, perhaps you could let us know what security measures you have set?

  [DELETED] 20:23 20 Mar 2006

I have the same setup as yours and have occasionally had the wireless network not connected at first startup of the day. On some occasions right click on the icon and click on repair sorted it. I then wondered if the router was fully operational at the same time as the PC, they are on different power sockets, and I now ensure the router is fully operational before I turn the pc on. This has worked for almost a week. So????

  [DELETED] 07:41 21 Mar 2006

Thanks Danoh.
I am new to this wireless thing and as far as I am aware, the security I have set up is the WEP key as per the product instructions.
I also have zonelabs firewall set up as extra security.

  [DELETED] 07:47 21 Mar 2006

I'll try that Newuser38. My pc and router are in two seperate rooms and therefore in two seperate power sockets.
The router is fine as the apapter picks up the fact that there is a wireless network.
It asks me which one I want to connect to.
There is only one so I highlight it and enter my WEP key and still nothing.
Hence if I move the adpater to another port, it gives me a great connection signal and internet access.

  [DELETED] 14:01 21 Mar 2006

Sounds like a USB problem --- I wouldnt be surprised if it is a Dell PC !

  [DELETED] 14:07 21 Mar 2006

I'm sorry but I'm not familiar with the BT 1055 adapter;
why does it require you to enter the WEP key when you select your wireless network?
Or is this something you want, as you do not want the PC to connect wirelessly all the time that it is running?

Normally, the wireless setup allows you to enter the WEP key so that it does not need to be entered again.
Have you tried this and see if you still get wireless connection from the same USB port after re-booting your PC?

I have found that on 2 or maybe 3 occassions when I had wireless connection problems with my own wireless network, soft re-booting (or "restart" but NOT factory reset) my router fixed it straight away (less then 1 minute).
If there is no router "restart" button, powering it off for a few minutes and switching it back on again does a similar thing.

Also, I note the FE & other's comments about WEP causing connection drop-outs (other threads in this forum) ~ do you have WPA as an option which you could (should?) try instead?

  [DELETED] 19:03 21 Mar 2006

I missed the point he is making about WEP you only need to enter it at set up, and not needed again if the setup has worked.The router restart button is identified in the instruction sheet that comes with the 2110. See this click here which covers the point.

One other thought, my wife occasionally uses her laptop which has has the 1055 as a usb plug in, in the lounge a floor away from the router,and has to leave the door open to get good connection, could that relate to your problem?

  [DELETED] 20:01 21 Mar 2006

"WEP key (pink sticker on the bottom of the 2110)" from the linked thread provided by Newuser38 above.
I sincerely hope there's not a standard default WEP key for all kit!!

  [DELETED] 09:43 22 Mar 2006

Most times I boot the pc now, the connection is ther (fingers crossed).
I now need to try and see if the adapter works in the rear USB ports.
The pc is a Mesh, not Dell and I will contact them if it does turn out to be a USB problem.
Thanks for all the comments. Most helpful.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Microsoft Surface Book 2 15in review

Illustrator Amy Grimes on how setting up her own eco-brand led to success with clients too

MacBook Pro keyboard issues and other problems

Test : l’enceinte connectée HomePod d’Apple