Browsing Webs slow and CPU running at 100%

  User-367759E1-9114-481F-B005EBD0DB666035 21:01 10 Dec 2003

Hi all,

Running on a BB 1Mbps connection with an AMD 3200 and 1gb ram. Anyone would think this should be a fast machine but no -

I have had a fault on the line that required intervention from BT (Nildram is ISP) they phoned me yesterday and had me lower all my firewalls (hardware and software) and then to log into [email protected]_domain so as to be able to test the line.

I am certain that this was "legit" as Nildram had only phoned me about an hour earlier with an update on my ADSL problems and told me that they were pushing BT to do someting about it (My connection was dropping so often that Nildram could no longer read it - it went "off the scale")

Problem is, now I find that when I browse the web it is incredibly slow - not the actual download, (speed test shows that this is fine, in the region of 910kbps) but that actually getting IE to load the page is slow and the CPU is then running at 100% for several seconds.

It is almost as if there is something else "working" at the same time but all the processes seem familiar and the only one running high is system idle (at 99% constantly). even a reboot does not seem to cure it.

Any ideas?

  Djohn 21:11 10 Dec 2003

Hi Smiffy99, One of the recent updates from Microsoft site is known to slow XP to at least half speed. Only happens with some users though, so must be dependent on particular system set-up.

Unfortunately I can't remember the number of this download, but it was talked about on the forum around 10 days back, I'll try to find the thread, maybe others will know. j.

Thanks Djohn,

The laptop is running perfectly on the same network - downloads fast etc and CPU is below 30% on all web pages. (p4 2.6)

This is really starting to bug me now!!!

Cant say I recall installing an update yesterday which is when it appeared to start happening.

Running Task manager and just posting that reply above sent the CPU to 100% for about three seconds - weird!

  keenan 21:19 10 Dec 2003

"Internet Explorer 6 Starts Running Slow "

If Internet Explorer (IE) 6 is slowing to a crawl and/or hanging and starts to use 100 percent of CPU time it may well be a corruption of the "Temporary Internet Files folder". In particular, trying to delete Temporary Internet files via Tools, Internet Options or other privacy software seems to trigger this behavior. Also, attempts to view files in the Temporary Internet Files folder may show the folder as already empty when it is not. This behavior occurs because the Temporary Internet files database is corrupt.

The Temporary Internet files aren't really files but entries in %systemdrive%\Documents and Settings\%username%\Local Settings\Temporary Internet Files\Content.IE5\index.dat. Deleting that file solves the problem. This same problem has occured for NT users and the fix works for XP.

1. Open a command prompt window on the desktop (Start/Run/command).

2. Exit IE and Windows Explorer (iexplore.exe and explorer.exe, respectively, in Task Manager, i.e - Ctrl-Alt-Del/Task Manager/Processes/End Process for each).

3. Use the following command exactly from your command prompt window to delete the corrupt file:

C:\>del "%systemdrive%\Documents and Settings\%username%\Local Settings\Temporary Internet Files\Content.IE5\index.dat"

4. Restart Windows Explorer with Task Manager (Ctrl-Alt-Del/Task Manager/Applications/New task/Browse/C:\Windows\explorer.exe[or your path]) or Shutdown/Restart the computer from Task Manager.

IE should now work properly.

  VoG II 21:19 10 Dec 2003

Have you scanned for adware using ad-aware click here and spybot click here ?

  powerless 21:23 10 Dec 2003

You've done the baiscs right?

Yeah, all basics done. Trying to run keenans command but the syntax keeps comming up as incorrect.

Should that be IE6 rather than 5 and if so, does this command work with XP as I thought IE was version 6 in XP??

  VoG II 21:43 10 Dec 2003

Keenan's No 1 should be

Start, Run, type in


and click OK

  powerless 21:48 10 Dec 2003

However you might not be able to delete the index.dat file.

You can from safe mode, start, run type, cmd

then at the prompt type:

del index.dat /s

Click OK.

VoG will give a click here to his proggie he uses i'm sure ;-))

  VoG II 21:50 10 Dec 2003

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

Adobe price increase confuses customers

What to expect at Apple's 27 March education event

Comment filmer l’écran d’un iPhone ?