Browsing and getting a red X

  sattman 16:25 28 May 2004

Not sure when it happened but I find that the pictures from some sites that I visit will not display

On these random sites I get either the small red cross in L/H corner or the small square with blue and red icon.

I stress that this does not occur on all sites that I visit

I have checked that encoding has not changed and that allow picture is enabled.

Running Windows ME, with Norton AV and Zone Labs

  Charence 17:01 28 May 2004

It is not your problem! The code on the website may be faulty which means that the pictures on the site cannot be located by your browser. The only way this can be fixed is to contact the administrator of the website so that he/she may fix it.


  techpro 18:25 28 May 2004

These pictures might be adverts. Are you using an ad blocker?

  sattman 20:39 28 May 2004

I have nothing unusual - spybot Adaware and spyblaster.

I do not remember having this problem at all in the past every page has been accesible. And I can not think that i have done anything to change anything, apart from upgrade Zone Alarm

I do notice that pictures that wont open do not generally have a certificate so wonder if it is some protection that is operating

  Life's-Good 21:37 28 May 2004

Might be Zonealarm. With my kerio personal firewall it will block ad-like pictures with that red cross you said.

  LastChip 22:30 28 May 2004

The easy way to check, is to shut down ZA for a few moments, click the refresh button on a page giving you the problem, and see if the page reloads normally.

You can soon re-enable ZA, once you know the result.

  Djohn 22:34 28 May 2004

Could also be a flash plug-in that you need or apple quick-time for some of them to show.

  Irishman 22:40 28 May 2004

Have had this problem for months and have never cured it. Try right clicking on the red x and clicking "show picture". You may also need to update your Java.

click here

  VoG II 22:49 28 May 2004

Microsoft answer click here

  sattman 19:45 29 May 2004

Tried disabling Zone Alarm to no effect, also had previously tried the Microsoft advice.

It is specific pictures only and not all the pictures on the site are effected.

If I highlight properties inside the problem picture it shows the following

Protocol HTTP
type - Not available
con - not encrypted
created Not available
Modified - Not avaiable
Size - Not available

And hihlighting the certificate shows that no security certificate is in use.

  Pearly Gates |X|X| 22:04 29 May 2004

Hello - I get the same effect, mine is caused by Norton Internet Security. When I disable this programme the previously red Xed pictures load as usual. Something to do with security settings I think. Do you get an "eye" icon with a no entry sign on it on the bar above the task bar? You may be able to lower your security settings in Internet explorer, if you think it's worth it.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Visual Trends 2018: This year’s must-know colour, design, branding & photography trends

iMac Pro review

Apple Music : comment obtenir 3 mois gratuits ?