broken internet connection

  geedad 23:31 22 Apr 2012

I have been using an i5-Intel PC, coupled by a Virginmedia router ( Netgear on the back) to an older XP. This has been working fine, using emails and websites etc. Now the XP tells me that I have no connection. I have , of course, gone through all of the "settings" list that were originally set, but I still get the no connection message. The XP has an adapter ( d-Link), and in Devices Manager, seems Ok. Do you think the adapter is faulty even though it is shown as OK? I have even gone back to last Friday's Restore Point to no avail. So, does anyone have any idea why it is not connecting? My main PC ( the i5-Intel ) DOES connect OK. geedad

  KRONOS the First 04:40 23 Apr 2012

I appreciate that the Windows 7 is connecting fine but have you tried nothing more simple than pulling the power supply from the router for 30 seconds? This has worked for me in the past.

  mole44 06:08 23 Apr 2012

I had dropped connections via virgins superhub,phoned them up and we reset the suberhub to channel 11 and download speed to 145Mbts,all works fine now,give virgin a ring on 150,i'm on vista 64 and 20Mbts ,hope this helps.

  geedad 06:50 23 Apr 2012

Chronus Yes,

Chronus, and thank you. I DID try that, but nothing was fixed.


OK, that looks a good bet, and I will give them a bell today! Many, many thanks to you both! geedad

Sorry for the delay in replying - fell asleep trying to fathom it out!

  birdface 07:12 23 Apr 2012

have you tried just taking the D-link out and then reinstalling it.Or turn the Superhub off remove the d-link turn the superhub back on wait for a minute and then plug the the D-Link in again.

  geedad 11:50 23 Apr 2012



OK! Just contacted Virginmedia and after a few minutes they got my XP connected to my Win 7! Great service, and thanks for all of your help!


  KRONOS the First 12:33 23 Apr 2012


Did they tell you what the problem was? How was it resolved? Useful to know as it might help someone in a similar position.

  geedad 14:16 24 Apr 2012

mole44 Yes, It seems that it was something to do with the "Auto" settings. This was changed to "1" (One). That's the most I can remember!! But thank you again for your advice. geedad

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Why this awful City of Los Angeles job ad for a graphic designer is actually brilliant

iMac Pro review

Les meilleures prises CPL (2018)