broadband shutdown

  mr gee 13:16 05 May 2003

a friend is on bt broadband running windows M E

He has the latest Alcatel modem (not the big green frog one) with all the latest drivers but after about 1/2 hour the lights go out on the moden with the error tapi not responding and a re-boot is the only answer

Having been onto bt so many times they are now on first name terms he is fed up because they dont know the answer either.
He has tried another spare modem from me and still gets the same result

we are sure that some-one out there will be able to help

thanks in advance

  howard60 13:47 05 May 2003

is the connection via usb to the pc? when I had cable broadband from ntl they gave me an ethernet to usb connector. I kept getting the message network connection broken and the light on the connector would go out. I then put the ethernet plug into a network card and have never had a problem since. hope this helps.

  mr gee 14:50 05 May 2003

thanks for the tip will get him to try that and see if we have any success.

  mr gee 18:01 05 May 2003

tried ethernet still same problem --runs about 1/2 then modem seems as if it just shuts down, cant understand why tapi eroor should come up when it seems like everything is ok for a while still ---its a computer!!!!

  hugh-265156 18:31 05 May 2003

go to controlpanel/networkconnections/ right click and choose properites/configure/powermanagement and untick allow computer to turn off this device to save power.

  hugh-265156 18:33 05 May 2003

failing that remove using devicemanager/uninstall and reboot it will reinstall it again

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

No need to scan sketches into your computer with Moleskine's new smart pen

WWDC history: Apple's product launches since 2005

Comment importer des contacts d’un iPhone à un autre iPhone ?