Broadband and pings!

  kingkenny 18:53 01 Apr 2004

hi all,

I have used the command 'ping XX.XX.XX.XX' in command prompt in XP with the X's being my IP address. When connected it tells me the request has 'timed out' with a 100% loss. If i ping the Default Gateway (which has same address as IP) it also returns 'request timed out' with a 100% loss. I can surf, download email, visit sites such as this and yet when my friends have pinged my address its the same answer; request timed out!

I have Norton FW2003 and have been having connection problems with my BT asdl connection. It keeps losing the connection and the modem has 'no signal'. I have been asked to disable the USB power management in XP but this ping command is making me think the problem goes a little deeper than just power mgmt.

Can anyone lend a hand and offer any suggestions as to why this may be?


  kingkenny 20:18 01 Apr 2004


  rickf 20:26 01 Apr 2004

Perhaps get BT to checkl your line first before anything else. Your modem and PC mau be perfectly ok. And you might try another splitter as well.

  rickf 20:27 01 Apr 2004

should read may be...

  hugh-265156 21:16 01 Apr 2004

have you tried disabling the firewall and see if you can ping?

  LeadingMNMs 21:31 01 Apr 2004

First thing to do is disable all firewalls and retry. Please be aware (which you probably are) that the IP address will change each time you open a network connection and the easiest way to find your current IP address is to open a command prompt and type "ipconfig /all" when the connection is active.

If the modem keeps losing the signal then it is likely to be either a fault with the modem itself or the ADSL line. Is the modem connected directly to a USB port or via a hub. If through a hub is this self powered (from the USB port) ? The reason I ask is that sometimes this means that the modem does not get enough power and so will drop the line.

  computernerdiamnot 10:49 02 Apr 2004

I was reading somwhere that some usb modems need ex-amount of power to run and considering the amount a usb port can provide some people had problems when they plugged other usb items in try running with just the modem and see if runs alright plug another usb item in and see what happens kinda what LeadingMNMs is getting at.

  Djohn 11:07 02 Apr 2004

kingkenny. Have you disabled the power management in your USB root hub as suggested? This may be the cause. If not then it maybe that you require a powered hub but try the USB power management first. j.

  kingkenny 18:08 02 Apr 2004

Ok guys, just to give you an update

I have just been on to BT who have asked me once again to disable the power management, which was done already. I was informed that they had been a slight upgrade on my local exchange with something to do with a Card call (????). Anyway it seems they forgot to mention that first time round.

I disabled my firewall and tried the ping command and it worked fine, but I do remember doing this before the troubles with my FW on and it working. The guy at BT couldn't ping me either. With regards to the modem and the connection, i had changed the filter and was still having difficulties. Modem seems fine.

The guy at BT assures me that since they have finished the upgrade there should be no further problems, but I'll kepp you posted.

Sorry I have just replied, no access at work :(

  hugh-265156 01:58 03 Apr 2004

as above i think its the firewall.

what firewall are you using?

some have the ability to turn on and off a computers response to a ping request.i know outpost firewall has this option.not too sure about others.

  kingkenny 10:54 03 Apr 2004

I am using Norton FW2003

Connection seems to be stable these past few days, i think BT screwed up somewhere down the line.

thanks all for responding.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HP Envy x2 review: Hands-on

How Sketch and InVision have revolutionised our design workflow

The best tech gifts for Christmas 2017

Les meilleurs jeux de société (2017)