Broadband Modem wont connect

  Bagpipes 18:47 16 Aug 2007

I have a Belkin Modem/Router which I use to connect to the internet and my home network. My problem is when I access some secure sites e.g. click here and try to add funds and click here when I try to view my bill or calls. I receive the message “web page not found”. I get to see the first page and to log on but that is as far as I seem to be allowed to go. Other web sites are fine and I can browse through them page after page. Also my banking facilities are fine and I don’t get the problem on those web sites. Found out now that I can’t get into my Building Society account now too. Using a direct ASDL modem connection I can get at every thing and don’t have any problems but would like to do it through my router and not have to disconnect it and connect my broadband modem. Has anybody any ideas? Thanks!

p.s. I have AVG and Zone Alarm installed on my computer and there is a firewall on the modem/router also.

  lotvic 21:52 16 Aug 2007

some sites have to have 'cookies enabled' in order to view them, especially banks, and utilities.

if those sites are blocked from using cookies, maybe that's causing the prob

  Bagpipes 09:55 17 Aug 2007

Cookies are enabled for these sites and I can connect through the modem supplied by my ISP so I disconect my Modem/Router and connect through the supplied modem but it is a bit fiddly and would like to do it all juat using my Modem/Router

  lotvic 21:38 17 Aug 2007


  Dipso 22:18 17 Aug 2007

Can you find out what your MTU is set at by going into your routers interface. Changing the value of this can be a solution. Who is your ISP?

  Bagpipes 08:40 18 Aug 2007

I will try changing the MTU later but have to go out now. My ISP is Tiscali. Thanks!

  Bagpipes 20:12 19 Aug 2007

I have changed th MTU setting but only by a couple of numbers but the result was the same, no connection to the afore mentioned sites. The instrunction manual advises against changing this setting but if you have a number you can suggest to change it to i am willing to try it. For example i can log into this web site and browse it no bother.

  lotvic 22:08 19 Aug 2007

you will find some pointers on click here Support Forum for Belkin Modem/Router and how to fix your prob

  Dipso 22:54 19 Aug 2007

What was the default MTU setting. If it was something other than 1500 try 1500 first. The site linked to by lotvic suggests an MTU of 1400.

  Bagpipes 20:56 25 Aug 2007

Tried changing mtu but no good. my mtu was 1456 tried 1500 and got told that it would not change it and that the setting had to be in a 1400 plus range. Going to try some of the suggestions from lotvic link and hope that that will solve the problem, thanks for the help so far

  woodchip 21:07 25 Aug 2007

I have found problems like that so I use more than one browser

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

No need to scan sketches into your computer with Moleskine's new smart pen

HomePod review

Streaming : Netflix ou Amazon Prime Video ?