Broadband Modem Cut Out

  michalmas 14:32 04 Dec 2003

I have recently connected up my alcatel modem with broadband, however the modem appears to cut out once I start to download anything of size. I running Window 98SE with the modem connected to the USB. Can anyone give me any clues as to how to check what is causing the cut out. I have had a replacement modem which does not seem to have made any difference, also I have tried the various tweaks suggested and also updated the driver to the Via motherboard, but all to no avail ???

  madPentium 14:37 04 Dec 2003

Which one of the lights is changing on the modem?
Basically they should both be green and when downloading something largish, the left usb light may flicker, but remain green.

  michalmas 14:41 04 Dec 2003

Both lights go out at the same time. The network connection still appears to remain, but there is no download. The only way I can get it up and running again is to reboot the PC. However the same problem then arises once I start to connect to the internet or emails.

  keenan 15:24 04 Dec 2003

Virgin do seem to be having alot of problems at moment click here

  michalmas 15:29 04 Dec 2003

It certainly seem so. I got this off my emails yesterday. The trouble I have is whether or not it is an adsl line issue; or the USB end. I have checked the computer and from what I can see on the system all is working correctly.
I am at loss as to which way is best to go !!. Do i ditch Virgin and go elsewhere, if so which ISP is a better bet ?

  Djohn 16:35 04 Dec 2003

Do you have any other USB hardware running at the same time? Also how is your modem connected to your PC, is it direct to a USB connector on the rear, or through a PCI card, or hub? j.

  [email protected]@m 17:02 04 Dec 2003

As Djhon, if both lights are going out it is almost certainly losing power from the USB. Changing your ISP will not help.

  noddy 1 17:57 04 Dec 2003

There is a known problem with Alcatel Modems and VIA chipsets, I had a similar problem which was cured by fitting a USB2.0 PCI card, It's somthing to do with the ammount of power supplied by the chipset,
Good luck

  keenan 18:10 04 Dec 2003

Regarding problem referred to by 'noddy 1 '
click here

  keenan 18:13 04 Dec 2003

Bad link, click here

  michalmas 23:50 04 Dec 2003

Djohn / [email protected]@m.
Both light go out, therefore as you intimate looks like power supply problem. Have connected to both usb connection and PCI card.

Thanks for link,

looks like I have tried most except installing a new PCI to USB card. IF all else fails then this may be my only solution.

Will let you know in due course.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

Wacom Cintiq Pro 24 and 32 review – hands-on

Best Mac video editors

Idées cadeaux pour geeks et tech addicts