Broadband connection problems

  jocko 04:25 30 Apr 2004

Hi there can anybody help me.
I've been trying for several weeks now to get connected. All get is an intermittent ADSL light and a no dial tone error.
I run in Windows98SE and a VIA chipset on Asus A7V motherboard. I've got a USB2 Ali PCI card, I've updated the BIOS and various drivers to no avail.
Would buying a better replacement USB2 card help or could I be too far from the phone exchange?
Cheers Paul Adams

  ch0pper 04:36 30 Apr 2004

Do you know anyone who can bring round an alternative ADSL modem for you to try? Have you tried uninstalling and then reinstalling the drivers that came with your modem card?

Or have you contacted your ADSL ISP to ask for their help and assistance. After all, if you're paying for the service they're honour bound to at least offer some advice.

I have managed to get my broadband link from both Win98 and WinXP PCs with surprisingly little difficulty, and getting my PowerMac linked up was a doddle.

  Shas 08:32 30 Apr 2004

Had the same problem, but probably for a different set of reasons. The first and main question I kept getting asked though, was have you got an adaptor fitted to EVERY jackpoint for that phone line, and is it only the phone that goes through that line, (ie not a combined phone/fax.)

  Gongoozler 08:42 30 Apr 2004

No dial tone is the only way Windows 98 can dscribe a lack of signal. Try disconnecting every device in your house that shares the telephone line, and try a different filter in the connection to the modem. Check in Device Manager that the modem driver is correctly installed. If none of these helps, try the modem in a different pci slot. This will probably require you to uninstall and reinstall the modem drivers.

  Gongoozler 08:45 30 Apr 2004

I just reread your posting. I'm a bit confused. Is your modem internal PCI, or external USB?

  anchor 09:02 30 Apr 2004

You do not say what modem you have. I recall in the past reading in this forum that there were problems in getting the Alcatel Speedtouch to work with a Via chipset.

I believe one person was Leo49, but managed to eventually overcome them.

  Gongoozler 09:50 30 Apr 2004

I think the problem VIA chipsets is due to the heavy current demands of some USB modems. I seem to recall that USB2 PCI cards can handle this better.

  Graham ® 10:12 30 Apr 2004

Paul, has your phone line had broadband enabled?

  sicknote 10:19 30 Apr 2004

As gongoozler said there seems to be aproblem with via chipsets,I work around a similiar problem to you by using a powered USB hub.

click here

  jocko 12:12 30 Apr 2004

I'm broadband enabled and have an external Sagem modem Cheers

  bruno 13:43 30 Apr 2004

I have had one or two connection problems as I am right on the limit of reception.I had the BT engineer out twice and one of my problems appeared to be that I had not fitted a filter to my Sky box.Also I had missed a bedroom phone and had not filtered that.I bought a cable from Staples and connected my computer directly to the BT box on the windowsill and disconnected everything else to prove a point.It is working fine nowm.BT have the means to measure your signal strenght on a laptop.There is a certain level of decibles that they class as a pass.Be warned,I was told that if it was my fault,there would be a charge of £1 a minute+vat.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy A8 review: Hands-on

Illustrator Juan Esteban Rodriguez on creating highly detailed official film posters for Star Wars…

iMac Pro review

Meilleurs drones (2018)