Broadband Connection error 815

  Pharamyd 10:48 14 Oct 2011

I have a Dell XPS 430 desktop and a Netgear DGN2000 modem/router. My ISP is Zen. The router is connected to the PC by an ethernet cable. I have had no problems accessing the internet for years until a couple of days ago when the monitors on the info bar show a triangle with a yellow exclamation mark. The Window’s Diagnose and Repair reports “Error 815. The Broadband Network Connection could not be established because the remote server is not responding. My laptop with a wireless connection to the router as no problem connecting so I assume the router is OK. Can anyone help please?

  onthelimit1 12:07 14 Oct 2011

If the laptop is OK, it must be: a. cable - try another and into a different port on the router (could just try unpugging and reinserting existing cable - may be a bit of corrosion on the connection). b. ethernet adaptor - a card costs a tenner, so probably worth a try

  Pharamyd 14:28 14 Oct 2011


Thank you for your suggestions. I have tried the cable in another port on the router with no change. I'll get another cable and try that first and then I'll consider the new card if necessary. Many thanks.

  onthelimit1 16:33 14 Oct 2011

Try removing the cable from the PC as well, just in case it's the connection there.

  john bunyan 18:26 14 Oct 2011

I had a similar problem (with a different router and ISP) I agree try a new ethernet cable, but as you are with the excellent Zen, I am sure their tech guys could talk you through the problem on the phone as they could "see" errors on your system.Even Talk Talk helped me!!

  rdave13 23:35 14 Oct 2011

Check in device manager that under network adapters you have no warning icon. If not then does it show any adapter? It could have failed.

  Pharamyd 17:09 15 Oct 2011

Thanks everybody.I will try the new cable when it arrives and if there is no change I'll try Zen. I'll also check Device Manager to see what it shows. I'll report back as soon as possible.

  Pharamyd 17:24 25 Oct 2011

I have now tried a new ethernet cable with no change. Device Manager shows no problems for any adapters. After a long phone call to Zen help desk we have come to the conclusion that a new adapter card is the only answer to the problem.So I shall get one and try to install it and see what happens. If that doesn't fix the problem I shall be back. Thank you everyone who tried to help.

  Ashrich 18:42 25 Oct 2011

One more thing before you spend any money , did you try removing/uninstalling the ethernet adapter from device manager and rebooting the PC , letting Windows find it again .

  Pharamyd 15:36 04 Nov 2011

I have now installed a USB wireless adaptor and can at last connect to the internet. It looks as if a new card is needed but I really don't want to get inside the PC. Thanks to all who tried to help me with this problem.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator of witty, relatable Instagram comics Julia Bernhard touches on our humble moments

iMac Pro review

Quelle est la meilleure application de podcast pour Android (2018) ?