bootable usb doesn't work in tablet

  Kondzio Z Derby 20:25 14 May 2019

hey I got maybe newer model then this one but I did all the same click here I go to bios I can see my memory stick but it doesn't run , I've changed the boot priority as well and it still doesn't run up I've change memory sticks and systems too , on normal computer it works straight but on this one doesn't when I run the memory stick from usb I can see quick blue screen and im back to bios in the same place. However I got extra keyboard to plug in to the tablet (not a bluetooth one) and it gots a usb socket , when I plugin the usb stick to a tablet by using the mini usb to normal USB adapter the tablet doesn't see the memory stick at all , but when I plug in the keyboard to the adapter the keyboard work , when I plug the memory stick to that extended keyboard tablet sees the memory sticks in the bios but doesn't run them ? any body got any fix how to install windows somehow ? I didn't try the memory stick yet.

thank you all ^^

when

What is Markdown?

Markdown lets you add more formatting to your post. Simply type in your post and it will display as written.

If you wish to add bold or italic characters, add a hyperlink to another website, a heading or a horizontal line, simply use the relevent icons above the text input field.

A preview of your post will appear in the grey box below. If you make a change and you're not happy, simply press the back arrow icon to undo.

Post a Reply

4500

Elsewhere on IDG sites

EE is the UK's first 5G network, launching next week

Philips 499P9H monitor review – this 49-inch screen turns heads and will make your colleagues…

MacBook Pro Buying Guide: 13in vs 15in MacBook Pro

Test : casque audio Avanti C de Moshi