Boot Problems and no Output on Screen

  kgunessee 12:48 02 Feb 2018

Hello guys,

I'm having a bit of trouble with a PC I've built for my brother. I've tried quite a few things to get amend the problem but I just can't seem to fix it. It's a bit lengthy, but any advise would be appreciated.

Spec

  • i7 7700k
  • ASUS Z270-P
  • BeQuiet SRS Cooler
  • Kingston Hyper X Fury RAM 32GB
  • Samsung 850 EVO 500GB
  • Seagate Firecuda 1TB
  • MSI GTX1080 Factory OC
  • TPLink triple antenna Wireless Card (can't remember the exact model)
  • BeQuiet Pure Power 10 PSU
  • Fractal Define R5 Case
  • ASUS CD/DVD Writer

The Problem

I'm getting intermittent output, and boot problems.

When installing Windows, the machine required a restart, however upon restart I got no output on the screen. The only way to resolve this was to hold down the power to shut the machine down, however by doing this it came up with the 'American Megatrends' screen, outlining a shut down error, and that the machine didn't post correctly.

Take note - this started on first boot up when installing windows.

I managed to get Windows installed, by plugging in the SSD into my own machine, and installing it from there.

Today the machine runs perfectly when in Windows - it passed all the stress tests, and I can Game & make Music on it without any issues, it works just as it should, however, I'm still having this booting problem.

30% of the time, the machine boots up fine, no issues whatsoever, however every other time I instantly get the American Megatrends screen showcasing the shutdown and post error (despite shutting down correctly), or no output, forcing me to hold the power button down, and then we're back to square one.

The way I can boot into Windows is by manually selecting the boot drive from within the BIOS.

What I've tried so far

I've tried everything I can think of to resolve this, but I'm still having this issue. I've outlined what I've done below.

Cleared the CMOS - removed the battery etc. Removed all PCI cards and external devices, leaving me with just the keyboard, mouse & monitor, using the on-board graphics (the error occurs with the GPU or on-board). Re-seated the GPU in case this caused the output error The case headers are all on the correct pins.

Any advise or preferable a solution would be much appreciated!

Thanks

  Fruit Bat /\0/\ 14:09 02 Feb 2018

Can you disable fast boot in BIOS?

  kgunessee 14:27 02 Feb 2018

I can yes, I'll add it to the list.

What is Markdown?

Markdown lets you add more formatting to your post. Simply type in your post and it will display as written.

If you wish to add bold or italic characters, add a hyperlink to another website, a heading or a horizontal line, simply use the relevent icons above the text input field.

A preview of your post will appear in the grey box below. If you make a change and you're not happy, simply press the back arrow icon to undo.

Post a Reply

4500

Elsewhere on IDG sites

Microsoft Surface Book 2 15in review

Illustrator Amy Grimes on how setting up her own eco-brand led to success with clients too

MacBook Pro keyboard issues and other problems

Test : l’enceinte connectée HomePod d’Apple