Boot up problem after fitting a CD R drive

  Paraaanoid Android 23:13 24 Jul 2003

I have just tried to install a CD-R drive to my Pc, it re booted Ok the first time. When i tried to install NERO 5 onto the PC the installation froze up, causing me to re boot the PC by using the CTRL ALT DELETE keys

Since then the PC will not boot past the System configurations page in the boot up sequence. It is getting stuck at the message "verifying DMI pool data"

The PC is fitted with and AMD 400 K2 processer with 196 MB of SD 100 RAM. The bios is Award Modular v4.51 PG.Any suggestions please??

Thank you

  User-312386 23:15 24 Jul 2003

is the CD-R drive set to slave?

  Bodi 23:17 24 Jul 2003

I don't know whether this will help, but you could try going into the BIOS as disabling the O/S plug and play for now.

You could boot into safe mode and remove the CDR drive, then reboot and see if Windows finds it.


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

HomePod review

Les meilleurs logiciels de montage vidéo gratuits (2018)