Boot Up problem

  Rockarch 09:15 09 Sep 2008

Hoping someone can help me with a boot up problem. I switched on my pc this morning & it got stuck on the screen that shows Dell and has the meter going across the bottom - it stops towards the end of the routine. I turned off & on a couple of times and the same happened. I solved it by pressing F12 and selecting boot from internal HDD which did the trick.
I have never had this problem before & all I can think thats different is that I installed iTunes.
Any suggestions as to how I can discover and correct the fault? I'm running XP SP2 on a 3 year old Dell laptop with 1GB RAM.

  FatboySlim71 10:04 09 Sep 2008

Have you got an external hard drive switched on by any chance?

Its just with you saying "pressing F12 and selecting boot from internal HDD" because really the computer should always boot from an internal hard drive, also have you installed an additional internal hard drive?

If you have an external hard drive switched on when booting your computer, then it may be an idea to switch it off and only switch it on after the computer has finished booting up, because if its switched on when the computer boots it can sometime cause problems.

  Rockarch 10:17 09 Sep 2008

Thanks - I do have external hard drives. They weren't switched on when I booted up the pc and have been there a long time. However, I did have a new ipod connected to the pc which was the first time that had been connected - could it be that the pc detected the ipod as an external hard drive? Seems strange that I can't leave that connected?

  Technotiger 10:21 09 Sep 2008

Hi, it could well be the iPod causing the hiccup, connect it after booting.

I have two external USB harddrives permanently connected, I always switch them both on prior to booting, with no problems whatsoever.

  Fruit Bat /\0/\ 10:23 09 Sep 2008

Check BIOS is set to boot internal drive as first boot device.

  Rockarch 10:25 09 Sep 2008

Thanks to all - I'm relieved it is probably something so simple.

For checking the BIOS setting do I hit F2 as the pc boots up & do it from there?

  Technotiger 10:59 09 Sep 2008

Yes, I think your is F2, anyway it tells you on start-up. Just check Boot sequence, make sure your Internal hard drive is first boot device.

  Rockarch 11:10 09 Sep 2008

Thanks will do that at the end of the day as I need to get on with some work now!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

How Sam Falconer transforms science and geology into digestible, elegant illustrations

HomePod review

Les meilleures séries Netflix (2018)