Boot up problem

  exdragon 16:37 04 Aug 2008

Hi - is this enough information for anyone to tell me what the problem may be? I'm using XP Home.

I turned the PC on a while ago and heard the normal single POST beep and it eventually filled the screen with all the usual details until it got to:

Detecting IDE drive
Boot from CD/DVD
Boot from CD/DVD

and then nothing happened, although there were clicks coming from what I assumed to be the hard drive.

I rebooted several times, tried pressing various F keys (couldn't remember which, but I now know it's F8, which I did try) then switching off as I couldn't get into safe mode. Eventually, after about the 6th attempt, it worked, but with a very long wait after the 'Boot from CD/DVD' line.

I did try booting from the Acronis bootable CD, but wasn't sure which option to take (better read the instructions) and the cursor wouldn't work properly anyway - it highlighted all the options in a vertical movement and wouldn't move sideways. I couldn't even click the cross in the corner to close the programme.

Are these enough clues??

  PO79 16:41 04 Aug 2008

Sounds like the HD is dying. If you can get it started back up your files, get a new HD and re-install the OS.

  howard64 10:02 05 Aug 2008

it could be that a cable has worked loose from your drive or the mobo. Open the case and pull the cable out and then push it fully in again. This includes the power cable and the ends into the mobo.

  crosstrainer 10:10 05 Aug 2008

This could also be a dying BIOS battery.

At the moment the machine is set to boot from your optical (DVD) drive(s) and is not seeing the HDD.

Shut down.

Re-boot, and tap the DEL key repeatedly to enter your BIOS setup screen.

Scroll through the options until you find the BOOT PRIORITY, or FIRST BOOT DEVICE option.

Set this to hard disk.


If that fails then your hard disk may indeed be dead, or a cable may have worked loose.

  avesnes1 11:20 05 Aug 2008

I had the same problem with the mouse when trying to use the Acronis boot disk. My usual mouse is a wireless one - I bought a cheap USB wired mouse, plugged it in and the cursor worked correctly on the Acronis menus. Hope this helps.

  exdragon 23:13 13 Aug 2008

Sorry for the delay in replying - I've just got the pc back with a new hard drive. For once, backed up the day before it went pear shaped and the hd was still under warranty. In addition, they were able to get the drive running long enough to clone it, so no loss of data. Phew!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

ManvsMachine and other artists put Apple's iMac Pro to the test using powerful rendering tools

What to expect at Apple's 27 March education event

Comment filmer l’écran d’un iPhone ?