boot order

  chippy+ 10:36 21 Nov 2008

hi 1 of my pcs don't show the boot order or sequence press ny key it seems to run past straight into windows the time to list operating systems is 30sec recovery options is also 30sec it is set to boot from cd thanks chippy

  rawprawn 16:15 21 Nov 2008

Not sure I understand the question, but are you tapping F2 as you boot up?
Sorry if this is a silly question.

  skidzy 18:40 21 Nov 2008

your post is a little vague,please explain again.

If you are trying to access the boot order in the bios,try as above from RP or maybe the delete key on startup.

If you do not plan to start the computer with a bootable cd/dvd change the boot order to ;


If you need to boot from the disc,change to


And F10 to save and exit.

  Switcher 19:36 21 Nov 2008

It sounds as though you are trying to find the correct key to get in to the bios. There are various methods depending on the bios. It could be the F2 key, Del key, ESC key or something else.
Generally the appropriate key should be pressed and held down or tapped as soon as you press the on switch.

  Switcher 19:42 21 Nov 2008

Look here click here

  the-george 21:21 21 Nov 2008

I'm not sure if this is what he means.
Have you got a dual boot system i.e. Windows and then XP or Vista.
Usually the option screen shows up the two operating systems and then gices 30 seconds to choose which one or it will load the first on the list - usually the later system.

Is this the problem - would help if it was a bit clearer.

  woodchip 22:33 21 Nov 2008

Sometimes you have to tap F8 to start from DVD

  chippy+ 10:11 22 Nov 2008

hi sorry about the confusion i am trying to reinstall or repair wx phome my pc is set to boot from cd but when i insert the pc and restart i don,t see the press any key at the bottom of the screen as i normal it boots straight into windows, i have tried to use acronis disc but it starts into loading acronis goes to the recovery page and then back into windows the same happens when i try acronis through windows, thanks Chippy ps sorry about the delay getting back

  Fruit Bat /\0/\ 10:42 22 Nov 2008

When you set the boot order in the BIOS have you remembered to "save and exit" (F10)?

If still not saving te correct boot order the rest the BIOS using the "clear BIOS Jumper" or by removing the CMOS battery for 10 minutes. Then rest and save the boot order and retry.

  chippy+ 14:51 22 Nov 2008

hi Fruit Bat /\0/\ i have pressed f2 and went to boot in the menu and it is only the harddrive and the floppy, if i go to ide components it shows the dvd and the cd if i restart and press f11 for boot menu it is only the floppy and hard drive that is showing also the dvd and the cd are showing in the device manager and are working thanks Chippy

  T0SH 15:05 22 Nov 2008

I think he is not being prompted to "Press any key to boot from CD" this does happen with some systems

Try power up the PC, and immediately start tapping on the space bar key tap tap tap tap about once a second until set up starts, if it still boots up into Windows then you will need to change the boot order as advised in the earlier responses

Cheers HC

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

Creative studio Omnibus' brand identity for We Said Enough fights back against sexual misconduct

WWDC history: Apple's product launches since 2005

Espace de stockage : comment libérer de la mémoire sur votre iPhone ?