Boot up no hard drive?

  Leicam 10:19 25 Jun 2004

Some one out there must have had this before!
I have inherited a win95/98 Panasonic old laptop for use at uni. Every thing was fine until I tried to install a web browser and isp, the thing hung up and only responded to ctrl+alt+del. On reboot it would only access the a: drive, rescue disks no help! I've now got it to access the cdrom but still disputes the C: exists! A simple for an expert perhaps, but not for me it seems! Please help!! Thanks

  VoG II 10:34 25 Jun 2004

"but still disputes the C: exists" - could you explain please?

If it is booting up it must be seeing the C: drive, assuming that is where Windows is located.

  VoG II 11:03 25 Jun 2004

via e-mail

Sorry! It only boots from a: with startup disc. Without this a prompt to insert disc in a: and press F1. thanks for reponse!


Please reply using the Add a new response box at the bottom of the page. The yellow envelope is for private messages between forum users.

  jpark2 11:23 25 Jun 2004

It sounds as though you will have to load Windows again.
Best of luck!

  Leicam 13:06 25 Jun 2004

When powered up the system prompts insert disk A: press F1. No attempt to find hard disk! If C: or D: is typed to A: prompt responds unkown drive! Even if I attempt to reload windows from cdrom or even format C:, same response. It would seem to me that the boot file is not enabling the hard disk but i'm not sure how to do this from just fd drive. Any thoughts? thanks for help so far.

  VoG II 13:20 25 Jun 2004

See if it is detected in the BIOS

click here will give you some keys to try to get in there.

  jpark2 13:53 25 Jun 2004

Have you tried "FDISK C:" from the startup disk?

  Leicam 19:26 25 Jun 2004

Yes tried FDISK C:,CKDSK,SCANDISK from a:drive start up disk- message 'invalid drive spec'! Just tried again to load windows from cdrom - message 'if you HPFS or NTFS installed on your hard drive you will need to creat an MSDOS boot partition to set up windows'. Does this shed any light guys??

  jpark2 09:35 28 Jun 2004

What was the result of going into the BIOS to see if the C drive was being shown?

  Leicam 10:10 29 Jun 2004

No! I cant seem to interrupt during boot-up to check the bios. No manual with the machine! On my PC 'delete' does this. The BIOS start up screen plashes on and off to quickly to read. Tried all F keys, delete etc but nothing happens. Having only the A drive doesn't seem to offer too many options. Is it possible to force access to C drive, or rewrite the BIOS from A drive? Thanks for responding.

  jpark2 10:54 29 Jun 2004

You could try the "F" keys in turn, they work with some machines. You could also try the Panasonic Web site for help to get into the BIOS.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

3D illustrator Billelis on how to promote yourself on social media

iMac Pro review

Apple Music : comment obtenir 3 mois gratuits ?