boot fail NTLDR is missing.. HDD stuffed?

  lixdexik 12:56 05 Oct 2008

I have been having trouble with my internet computer. Gradually over the last 2 weeks or so the machine has become less & less stable, to the point now that it won’t boot up. The POST check is normal but at the point where it should run windows xp nothing happens. That is where I am at the moment.

There’s more…..

My efforts to repair and restore have all failed, so I lashed out on a new HDD, (a 500gig WD). I installed this yesterday and started the formatting process which went fine. Windows started to install as it should, but then I got the message that some EXE file or other could not be copied. I could skip this file & continue but Windows might not run properly, I could try to copy again or I could abort and start the install again. I thought it best to re-start the install. While attempting to re-start the machine with the WIN XP disc in the cd drive the POST went fine until the point where it is verifying the DMI pool data…….. After this I get the message. NTLDR is missing. After that things go no further.

To eliminate the thought it might be MOBO problems or the likes I tried this HDD in another fully functioning machine, only to get to the same point, NTLDR is missing and the boot up goes no further.

Would I be right in thinking that my new HDD is stuffed, or is there a simple answer?

I have another related question about the re-install process, because after I took the new stuffed HDD out of the working machine and reinstated the working machines original HDD and I managed to fry that HDD.. like I say another story another question..

If you can be bothered to read on.. let me explain.
A quick re cap…My original internet computer has a new stuffed HDD. My spare computer now has a fried HDD (my own silly fault) I have now bought a another new 300gig HDD for my spare computer which has been installed and loaded with all my progs. This is what I am using now to communicate with you.

I have now installed as a slave, the original HDD from the internet machine that refused to start windows. My plan was to see if I can access this drive, find all my favorite web sites and my address book to copy onto this machine. I have been able access this drive and I have found the web site favorites and copied them over no problem. But I cant find the Internet explorer address book..Where might I find this?

Cheers Lixdexik

  ACOLYTE 13:11 05 Oct 2008

I think this is because you started to load xp and it didnt finish,but the pc still looks for an OS and fails to find the files it needs to continue to load the OS,so you get the error message(dmi error).
It may be worthwhile starting again with a clean format,delete the partition you made before and reinstall xp.

  birdface 13:13 05 Oct 2008 here= it will give you something to look at until someone can help.

  Fruit Bat /\0/\ 14:50 05 Oct 2008

While attempting to re-start the machine with the WIN XP disc in the cd drive the POST went fine until the point where it is verifying the DMI pool data…….. After this I get the message. NTLDR is missing.

Its trying to load from the HDD instead of the CD drive.

Enter BIOS and make surefirst boot device is set as CD drive second HD drive. save and exit

Boot with CD in drive and press any key to boot from CD when the message appears.

Setup should start in the normal way reload windows to the same partition as before.

  lixdexik 23:40 05 Oct 2008

I caught on to that too. that was the problem with the boot.
Having now resolved the boot problem I have now found that the Os install always fails at about the 66% mark when copying the install files. I thought it might be a faulty install disc, so I tried an install disk from another machine and it failed at 66% as well. I then put the HDD into my other working machine and the files copied with out a problem. I now suspect that there is a problem with another piece of hardware in the machine. I have decided to ditch the internet machine and continue to use this machine as the internet computer. I will use the 500gig drive as a slave. I just need to get sorted with virus and firewall protection now.

many thanks for the help and links ACOLYTE & buteman.


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

Wacom Cintiq Pro 24 and 32 review – hands-on

When is the next Apple event?

Gmail : comment annuler l’envoi d’un e-mail ?