Boot disk failure, on new build.

  Leslie-212488 16:27 26 Feb 2005

system spec Asus A7N8X-X,AMD 2600, 512 MB RAM and 80GB western digital drive.Award Bios.
newly built. i installed MS DOS 6.22, reboot, and gets this error.
the PC stops at "verifying DMI pool data", and says boot from CD: disk boot failure....
if i insert the dos disk in the A drive , press enter, i can ther access the c drive. i just cant boot from it. In BIOS, boot sequence is; A, C CDROM. The drive shows up during the POST, i bought it about a year ago, but was never used it.
what do you guys think.

  AndySD 16:32 26 Feb 2005

What operating system are you trying to load?

  Completealias 16:38 26 Feb 2005

Is the drive partioned + formated? Have you installed an os onto the drive yet or not?

  Fruit Bat /\0/\ 16:43 26 Feb 2005

Change Boot sequence to CD rom first

Insert windows disk and reboot press any key to prepare the disk and install windows.

  Leslie-212488 19:37 26 Feb 2005

the disk was partitioned and formatted when dos was loaded,it just will not boot from the C drive.
I did try to install XP home, it went through the setup,partitioning, formatting. then it reboots but comes up with the boot failure error.
it does not go througt the complete xp installation. if i CTrl-ALt-DEL, to reboot, it starts the whole process again, ie setup, partioning adn formatting. it even detects the partition it created previously.
the HDD is there it just will not boot from it.
ai i missing something.i have tried all the boot sequences. still the same.

  FelixTCat 20:00 26 Feb 2005

Boot up from the boot disk in A:

Run fdisk

At the menu, type 4 which is, I think, view partitions. Make sure that you have a primary dos partition and that it is set to active. Exit out of fdisk and reboot if necessary. Boot from the disk again.

After rebooting, type sys c:\ This transfers the system files and to c:

Remove the boot disk and reboot. It should now boot from the hard disk to the command prompt.

  Sharpamatt 20:28 26 Feb 2005

Boot failour error normally shows that the system cannot read the drive as boot drive Have you checked the connections are fully home and that jumper settings and position on cable are correctAlso check power cables are fully home also that you are useing primary channel not secondary

  mtall 20:49 26 Feb 2005

Hi mate, why don't you visit western digital and download a small program which will prepare your HDD. Once you've done that change the booting sequence to CD-ROM and boot from the Windows XP CD-ROM. forget about DOS for now.


  Leslie-212488 11:32 27 Feb 2005

i have checked all connections again a tried reinstalling xp. same problem at reboot, disk boot error.
whilst installing xp, the partition information displayed was.
71560 MB, disk 0, at ID 0 on Bus 0 on ATAPI [MBR]
is that telling me where the boot record is?

i have a old 20GB drive, i will give that a try, will let you know what happens on Monday.

  Leslie-212488 19:49 28 Feb 2005

well i replaced the 80 GB western digital drive with an old 20GB Maxtor drive, Maxtor drive worked fine. Loaded win xp, no problem.
installed the 80GB in a pentium 3 system, it tried to boot, came up with a "disk boot error Ctrl, Alt, Del". What does that mean?

  Sharpamatt 20:33 28 Feb 2005

Is there anything else om the same connection cable, because this sounds like it is either a connection problem or drive problem.

Have you tried connecting the Maxor as master and the WD as slave.

This should determine as to if the WD drive is working correctley. If it does work then you can retry swapping them back over and reload useing your XP disk do a full format and install

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HP Envy x2 review: Hands-on

Iconic New York graphic designer Milton Glaser on his uplifting new subway posters

New iMac Pro release date, UK price & specs rumours

Comment suivre le parcours du père Noël ?