Boot CD for Vostro laptop

  Perlauritz 22:09 12 Jan 2017
Locked
Answered

Can anybody give or sell me a boot-up CD for Vostro 1000 laptop? BIOS lacking or corrupted.

  Fruit Bat /\0/\ 13:02 13 Jan 2017

What exactly are the symptoms when you try and boot?

  Burn-it 14:17 13 Jan 2017

There is nothing special about a Vostro except, of course the drivers and that applies to all PCs What does "BIOS lacking or corrupted." mean. In order not to have a BIOS there must be physical damage.

  Jollyjohn 15:27 13 Jan 2017

I am guessing CMOS battery - Message about press F1 to continue F2 to enter set up appears on booting?

  Perlauritz 16:05 13 Jan 2017

To Fruit Bat. I have replaced system board with one bought in the UK. The battery for cmos backup on that card was "flat", i.e. discharged. All info held in cmos memory of course lost. The CPU from old system board reused because it worked well on that one. When switching on the PC after repair, all green LEDs flash shortly, and the optical drive (CD-station) is activated trying to read a disc. Which is not there. My assumption is that the machine tries to find a start-up program to be able to boot. There is nothing on the display, it remains black. After two attempts the machine gives up. I have placed a random disc in the disc drive before switching on, and I can see and hear that it is spinning and probably read. After a some time it stops.

  Fruit Bat /\0/\ 17:22 13 Jan 2017
Answer

Don't know why you bought a new board just renewing the battery should have been fine.

Are you sure the cpu and memory is compatible with new board?

Surprised it not stopping with an error message "insert boot disk.."

You could just download and burn a free linux distro to a CD/DVD and boot from that.

  Perlauritz 18:44 13 Jan 2017

Hello again Fruit Bat. The reason I replaced the system board (working fine with AC adapter) was that it would not charge the battery. An error message was issued every time I started telling me that the system could not recognize the AC adapter (it was the original one), later another message was popping up telling that the battery would not be charged and the PC would work slower. I have later learned that the charging problem with Vostros was a bios fault, and could be remedied with a newer version of BIOS (from 2011). For me it is too late for that. Regards.

  Perlauritz 20:09 13 Jan 2017

Additions info to Fruit Bat. It has struck me that it may be a discepancy between the new system board and the AMD Athlone 64 x2 CPU. I am not going to make a long story of this, but several AMD Athlones has been installed on the board with the same result. One can wonder also if some sort of code has been programmet by the manufacturer into the CPU (flash?) when the PC leaves the factory and this is harmonized with it's service tag which is probably stored somewhere on the original motherboard. Changing this board may then cause problems. Can anybody shed some light on this?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Moto G6 Play Review: First Look

iPad 9.7in (2018) review

TV & streaming : comment regarder le Festival de Cannes 2018 ?