Blueyonder wireless trouble

  [DELETED] 23:20 30 May 2006

Hi guys, I've just bought a laptop and I'm looking to connect it wirelessly to my existing blueyonder broadband connection which is wired to my desktop. Now the desktop is going to stay wired and I've gone a brought a Belkin cable router from PCworld. Now my blueyonder is connected by both an ethernet cable and a USB connection, but it appears that only the USB cable works, and my net won't come on without it, whereas it will without the ethernet one. When I try to install the router, it says it can't communicate with it. Could it be something to do with the USB connection? I've tried Belkin's helpline but they couldn't understand what I was telling them. All ideas much appriciated!

  mgmcc 23:39 30 May 2006

Power everything off including the Cable Modem. It is important that the Cable Modem is left without power for a couple of minutes so that the association between your existing connection and the IP address allocated to it is "released". The modem will then recognise a different connection and allocate a new IP address to it.

Connect an ethernet cable between the Cable Modem and the router's WAN port. Connect a second ethernet cable between the Desktop PC's network adapter and one of the router's LAN ports.

DO NOT connect anything by USB!

Power on the Cable Modem and wait for it to be fully booted with four lights. Power on the router and wait until it has booted fully. Then boot the PC. You should now be able to access the router's Setup pages by entering into your web browser. If you are unable to gain access to the router's Setup, you may have to give the "Local Area Connection" in the PC a fixed IP address in the same range as the router, for example with Subnet Mask

Does that get you any further forward?

  [DELETED] 00:09 31 May 2006

No further forward unfortunately. Did what you said, but with no usb connection from the modem (which is a webstar btw) to the desktop, there was no local area connection whatsoever. So I don't know what to do!

  [DELETED] 00:19 31 May 2006

Check device manager for any yellow exclamation marks for network adaptors.

  [DELETED] 00:24 31 May 2006

Nothing there though there is an exclaimation next to ethernet controller?

  [DELETED] 00:27 31 May 2006

That's the one! You need to update the driver for this so you can use the ethrenet cable. If it is built in the driver will be supplied on the motherboard disk, if it's a pci add in card, you should have a seperate driver disk.

  [DELETED] 00:34 31 May 2006

If you don't have the disk, post the make and model of your motherboard and we'll find the appropraite driver download.

Once the driver has been installed, start again with mgmcc's post.

  [DELETED] 00:35 31 May 2006

My spelling is atrocious tonight!

  [DELETED] 09:53 31 May 2006

Thanks guys for your help! Where will I find the make and model of the motherboard?

  mgmcc 11:26 31 May 2006

If you download and run the free "Belarc Advisor", it will give you details of the PC's hardware and software. click here

  [DELETED] 15:20 04 Jun 2006

I've downloaded the belarc advisor but I'm still no close to knowing what details to give you! Where exactly are the motherboard details?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Microsoft Surface Book 2 15in review

Illustrator Amy Grimes on how setting up her own eco-brand led to success with clients too

MacBook Pro keyboard issues and other problems

Test : l’enceinte connectée HomePod d’Apple