blocked web site

  conrail 10:36 21 Jun 2010

running vista home premium 654 bit, just replaced my router with a D Link wireless N home router Dir-615, since doing this I can still access my bank site but when I try to log in I get what looks like a liitle yellow spash with a red outline and a red question mark, it disappears so fast I cannot tell you anymore but my site reverts to the home page, it only happens with this one site, I have tried tools, internet options, privacy sites and added both the home page and the login page and set both for allow so what can be blocking the site, all help gratefully accepted

  conrail 10:38 21 Jun 2010

sorry, forgot to mention, I do have a program called WOT installed which warns me if any sites are unsafe

  northumbria61 23:30 21 Jun 2010

Have you tried temporarily disabing WOT to see what happens ? You could also try clearing out your Browser History, Cookies etc.

  conrail 10:39 22 Jun 2010

thanks northumbria61, tried that unfortunately it didn't do anything, one thing I have just tried, typing the address directly in and that worked, tried from favoutites and that was blocked so deleted from favourites and will just type it in directly in future.
many thanks for you post and suggestion, I appreciate your time

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Sea of Thieves Review

Dell Canvas review: the cheap Wacom Cintiq alternative

How to use iMovie for Mac, tips and more

Comment filmer l’écran d’un iPhone ?