Blaster worm patch

  kestra 12:16 14 Aug 2003

Hi im using win xp home and just heard about this lastest virus, ive been to symantec and done a test to see if i have the virus, luckily I haven't but it told me to get a patch from microsoft, I went to microsoft and downloaded the patch but when the wizard came up to run it I kept getting this message comming up.. (Setup could not vertify the intergrity of the file update.inf. make sure the cyptographic service is running on this computer) I have no idear whats this means, and cannot download the patch so I would really grateful if anyone could help me so my computer wont get infected

  Big Elf 12:20 14 Aug 2003

This might help. Look for Windows/System32/catroot2 and rename the folder to catrootold. Then try installing the patch again.

  JoeC 12:22 14 Aug 2003

going Start > Run > type in


then look for Cryptographic services.It should say if it is running or not. If not, right - click and select properties then select Automatic ( I think !! ).

  kestra 12:28 14 Aug 2003

Thanx Big elf tried that but wont let me rename

  Big Elf 12:33 14 Aug 2003

Try this. Click Start, Run, and type 'cmd' then click OK and a DOS box will open.

Type 'cd\'

Type 'cd windows/system32' and press enter

type 'rename catroot2 catrootold' and press enter.

All the above should be typed without the quotes.

  kestra 12:33 14 Aug 2003

I went to run services.msc and it says its on so i click restart just to make sure and tried to download the patch again but still getting same message.

  kestra 12:39 14 Aug 2003

Did that Big elf and it did changed the name but still not letting me download the patch still saying same message??

  Big Elf 12:43 14 Aug 2003

OK. There is another folder that holds the datestamps for the patches called 'catroot'. Go back into DOS and rename the catroot folder to catrootold1.

It's usually the catroot2 folder that gets corrupted.

Also try downloading the patch to your hard disk and run it from there.

  kestra 12:53 14 Aug 2003

Right just done that and im afraid still no luck also i have folders in system 32 now called catroot catroot2 catrootold and catrootold 2 have I done this right? and sorry to keep bothering you

  Big Elf 12:57 14 Aug 2003

That's a bit puzzling as the original folder names should have been overwritten. Move the catroot and catroot2 folders to another location i.e. make sure they're no longer in the windows/system32 folder and try again. If that doesn't work then I'm stumped.

  kestra 13:09 14 Aug 2003

I did as u said moved the folders but the catroot 2 folders sed it couldnt be moved as it was being used by another program but when i open the folder i put them in it was the but its still in the system 32 one as well?? also patch still not working :(

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

How Sam Falconer transforms science and geology into digestible, elegant illustrations

HomePod review

Les meilleures séries Netflix (2018)