Blank Page in Google

  Furkin 13:36 25 Oct 2013
Locked

Hi,

1/ I think this is coincidental, bert, I have just installed a new BT HomeHub-4.

When I click on Internet, I got my usual Google page. Now, if I click 'New Tab', it gives me a blank page and the words "about blank" in my search box - which does nothing.

I’ve been in C.P > Internet options, & Google.co.uk is still there. I deleted it, and re wrote it in – to Noah Vale.

How do I stop this please ?

.

.

2/ The PCA “on-form” for these questions, I sometimes get a minimal version (no formatting),,,, but sometimes get the full – formatting – version.

Any reason for this ?

Cheers all

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Asus M5A78L-M LX : Phenom IIx2 : 4gb ram : PSU: OCZ 500w : nVidia GT440 : HDD: Samsung 1tb + W.D 1tb : IE.10 : Win 7 ult (32)

  Mr Mistoffelees 14:09 25 Oct 2013

Who is Noah Vale?

  rdave13 16:24 25 Oct 2013

If its IE go to tools, internet options, general, tabs and select 'your first home page' on opening a new tab. No idea why the setting has changed, though, just because you changed router.

  Furkin 16:53 25 Oct 2013

Dave:
Cheers mate - all done. I have no idea why it changed - just when I upgraded router.

Mistoffelees:

He's my guru - but I have no eyed deer why he chooses me !

thanks to all,,,,,,,

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

HomePod review

Comment regarder les Oscars 2018 ?