A bit of a puzzler? W2K Network

  recap 15:27 18 Oct 2003
Locked

At work we run W2K server with an Internet Server, with Sophos Anti-Virus software.

Last week I had to troubleshoot one client machine twice and then all client machines on a third occassion. The first client had lost it's Internet connection. I first checked the connection by a ping on both servers and another client on the network, everything was OK. I changed the RJ45 cable just in case, still no change. I then went on both servers and ran tests still nothing, the client machine had still lost it's Internet connection. I tried running the Internet connection wizard (just in case) still no connection. I again went to the servers to check all TCP/IP settings and the DNS server. Everything was fine. I went back to the client machine and ran the Internet connection wizard again, this time I got the Internet working on the machine.

On Firday all client machines had lost the connection. I went through the usuall checks on the servers/clients nothing. I thought I would try the resolve on the W2K server I had done on the client machine the day before, it worked, all client machines on the network had Internet connection again.

My question is two fold, why has this happend and how can this happen?

Any thoughts folks?

  recap 18:06 18 Oct 2003

Hi spikeychris, as you know our router is the intY. There are diagnostics on the intY server, one of which tells you if you are connected to the Internet, if you are not then you have the choice to connect. This did happen once over the course of the past week. There is also a PPP log which take a snap shot of your connection over the course of five minutes, all that it said there was basically that we were not connected.

If this happens again in the same location then I will get in touch with intY's tech's and see if they can resolve the problem.

thanks spikeychris for your input.

  recap 18:15 18 Oct 2003

Strange that (about your email) just the last couple of day's some of my emails have been coming in with no content. (that is to my main account not the one at the above posted location).

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Google Home Hub review

Yotam Ottolenghi's latest cookbook is a design feast for the eyes

How to watch Apple’s October 2018 iPad launch

OnePlus 6T : date de sortie, prix et autres rumeurs