BIOS settings won't change

  Danoh 03:12 07 Nov 2004

Nephew's PC; A7v133 MoBo, Award 6.0 BIOS (I think, as 2nd screen shows Ultra 100 BIOS v 2.01 confusingly), Anthlon 1.2GHz CPU, 512+128Mb Ram.

Old HDD with MS-Me failed and upgraded to MS-XP ok on new 80 Gb HDD. Swapping HDDs, reformats new HDD with XP CD then finds it keeps booting back into the Install XP screen.

I've tried to change the BIOS settings which for some reason insists on having the CD drive as the Primary Master and the DVD drive as the Secondary Master, with "None" shown in the HDD Boot selection.

When I set all drives to auto-detect, it still shows CD and DVD drives. Even when I presse F5 to restore defaults and I get auto-detect again, the boot sequence still does not show a HDD (still set as "None" or "Disable" as only other option).

This results in the following message; DISK BOOT FAILURE. INSERT SYSTEM DISK AND PRESS ENTER.

Boot sequence is Floppy, CD, then "None" for HDD and "None" for network drive.

I've done a USer-HDD-setup, manual settings as per manufacturer spec, but still "None" shown for the Boot up.

In case its the BIOS/CMOS battery even though its a 4 yr old pc, I have tried a spare 3v button cell battery I have for camera use.

I've tried taking the CMOS battery out for under 45 seconds without the power cord in, but its does not seem to allow me to change the BIOS settings.

I noted that the CPU frequency was defaulted to 100MHz front bus speed and I changed that to 133, but now it won't even get as far as the BIOS screen ~ I expected it to default back to 100 "safe" speed for me to change it back, but it still hasn't.

It will boot from the CD drive with an XP CD.

Run out of ideas, so any help and suggestions would be very welcome indeed!!

  Danoh 10:05 07 Nov 2004

Award BIOS = Indicates a video error has occurred and the BIOS cannot initialize the video screen to display any additional information.

What should I try next?

  Danoh 10:28 08 Nov 2004

~ bump ~ any ideas please?

  alan227 10:37 08 Nov 2004

The beeps you are on about normally say that your video card is not seated properly.
Have you tried taking it out and reseating it.

  Fruit Bat /\0/\ 11:01 08 Nov 2004

1. make sure DVD and CD on same IDE cable

2. Have HDD on its own on one ide cable

3. Ensure ide cables fully inserted at HDD and on motherboard (very easy to knock loose)

4. Check video card fully inserted

5. check memory fully inserted.

6. Recheck if HDD now recognised in BIOS

  Danoh 11:09 08 Nov 2004

I haven't tried that but will do and post back ~ didn't touch the video card as I thought it can only be something to do with the BIOS. Thanks again Alan227

  Danoh 11:12 08 Nov 2004

Thanks Fruit Bat /\0/\, I'll check the cables, etc as well.

  Danoh 12:31 08 Nov 2004

MESH PC, everything tied away with cable clips etc., including the video card! Impressive! Did not take it out, simply jiggled & pressed it as well as the memory banks, to make sure all connections are remade.

Checked the cables; weird. Primary and secondary IDE cables used for CD & DVD! HDDs connected to the primary Ultra ATA100 IDE instead. Which is why the BIOS does not show it as it is the PCI rather than Promise UATA~RAID BIOS being pulled in. Should have checked more carefully!! Can only blame the weekend social activities... :-(

All working now. Many thanks again to alan227 and Fruit Bat /\0/\. This forum's members are just awesome!!

  Danoh 12:34 08 Nov 2004

Oh. In case someone with a similar problem picks up this thread, the BIOS version is;

ASUS A7V-133 ACPI MoBo ~ BIOS revision 1001c

The latest on's support site is 1009, but not bothering with flashing BIOS unless it is necessary!!

  Danoh 13:59 08 Nov 2004

Exact same thing happened again on reboot. Called MESH and was informed that this A7v-133 MoBo, even with BIOS updates, would only support upto 80Gb HDDs. So back to try with 80Gb only.

  Danoh 23:54 08 Nov 2004

Just a post-script; all running sweetly with 2 80 Gb HDDs, auto-backups tested as well. (Award BIOS revision 1001c)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 6 review

Procreate's iPhone app offers new brushes, a larger canvas and better support for the iPhone 8/X

Best multi-room speakers for iPhone & Mac owners

Streaming : comment regarder le lancement de Xiaomi en France ?