Bios setting S1 Or S3 help.

  Giggle n' Bits 20:23 03 Dec 2003
Locked

Having problem with comptuer running XP Home that when shutting pc down it goes to the XP log screen and says its safe to turn off PC (Like them older pcs use to).

In the Bios I notice S1 is set and also there is a S3 in the Bios. Which of the S1 or S3 is correct or how do I determine this.

To make thePC shut down and power off what can I check as its a pain as I have t hold the power button on case 4 seconds.

I know the 4 seconds power off is normal/ aoption but the manual shut down by using it from the desktop is the main anoyance.

  [email protected]@m 21:17 03 Dec 2003
  Giggle n' Bits 21:19 03 Dec 2003

Thanks Gongoozler, it is running a Intel CPU, there is no dissable for the S1 or S3 state.

I am trying to get my head around the manual I have downloaded but as I am not a Intel system builder this baffles me.

  [email protected]@m 21:20 03 Dec 2003

Hover your mouse to discover the Microsoft links format.

Credits VoG.

  Giggle n' Bits 21:25 03 Dec 2003

Gongoozler & [email protected]@m,

Thanks will get back later and let you know how I went on.

  Giggle n' Bits 23:01 03 Dec 2003

I just enabled the APM in system properties and it shuts down fully.

I am now trying to find a ISA Netgear Network card driver for XP os.

Will start a new Post.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

FIFA 19 review

Design a vector map packed with creatures and landmarks

iPhone XS vs iPhone X: What is the difference?

Comment désactiver la lecture automatique des vidéos sur Chrome ?