BIOS Password Problem

  Duncanf 20:46 08 Nov 2004
Locked

I bought system three years ago from Compute IT, Darlington and recently fitted new hard drive. I needed to get into Bios settings but the command came up for a password. I never had a password as I had never needed to enter the world of Bios. It was suggested to contact the manufacturer but when I tried, I found
Compute IT had gone out of business! Is there any way I can get into my own computer system and why would a manufacturer put in a password that surely should have been made available to the purchaser of the system? The only reference in the K7VZA Mainboard handbook to passwords is that sometimes a password may be entered.
Thanks for any help that may come.

  VoG II 20:48 08 Nov 2004

Take out the battery, wait a couple of minutes then put it back in. Or click here

  Graham ® 20:58 08 Nov 2004

You're like lightning tonight!

Duncanf, turn off the mains and take out the battery.

  chris05 21:06 08 Nov 2004

My dad had the same problem with a laptop try pulling the battry out of that fellas :-)) and I tell you what know one seems to want to help you when you have this problem with a laptop as evryone thinks ya robbed it :-) anyway just a note, theirs also a biso reset jumper on the motherboard usually jp1 if my memory serves me right pop it of put it on 2 and 3 pin and then back on 1 and 2 pin.

  Duncanf 21:08 08 Nov 2004

Thank you VoG and Graham for prompt replies.
I was reading earlier the posting from Curlylad.
Indeed it's a privilege to be able to access this excellent service. As a senior citizen I'm always looking for some advice!!

  Duncanf 21:10 08 Nov 2004

Thanks Chris 05...problem solved!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

8 brilliant character artists speaking at Pictoplasma 2018

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?