BIOS password?

  djsew 21:37 17 Dec 2010
Locked

Have just purchased replacement motherboard via eBay. Installed it and it works OK however I cannot access the BIOS as a password is required. Is there a work-around for this?
It's an A-Bit SG72 MoBo with Award BIOS.

  rdave13 21:39 17 Dec 2010

Remove the cmos battery for a few minutes. Replace and should be restored to default bios.

  birdface 21:41 17 Dec 2010

Power down and remove the battery for a minute then put it back in.
You can jump it but not sure how it is done again.
I am sure someone will explain.

  OTT_B 21:43 17 Dec 2010

You could try removing the BIOS battery for 10 mins, or there may be a BIOS reset jumper on the motherboard. If neither work then you may have a problem.....

  OTT_B 21:43 17 Dec 2010

Bit of cross posting there!

  djsew 10:07 18 Dec 2010

Thanks all for suggestions. Found MoBo manual online, tried the Bios reset jumper method and it worked.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

How Social Media has Propelled Political Graphic Design and Art in the Last Decade

The best kids apps for iPhone & iPad 2018

HomePod d’Apple : date de sortie, prix et fiche technique