BIOS - Not showing HDD

  pj1664 16:32 04 Oct 2008
Locked

Has anyone had this problem, My friends desktop (Dell 5100 Dimension) dont want to boot after POST it BEEPS twice ans a message comes up saying
Drive not found
Strike F1 key to continue,F2 to run setup utility

In the BIOS Boot sequense no drives are found inc DVD rom but yet the DVD rom works because I tried running linux from the disk and it load up I even tried repairing windows and it worked fine but the problem is not the OS sounds like software conflict - I think. The ram is fine because I tried just running on 1 stick of ram at a time and BIOS pick up on that as well. Under the section of drives it shows the HDD and the DVD rom in the BIOS.
BIOS version A01 Phoenix Technology

  Fruit Bat /\0/\ 16:44 04 Oct 2008

If it beeps on Post forget software its a hardware issue.

Check power and data connections to the drives especially if SATA drives make sure the HDD is connected to lowest numbered SATA port.

  baldydave 16:49 04 Oct 2008

First look at capacitors are they bulging or leaking on motherboard?
turn off pc - look on motherboard for cmos clear sometimes JP1 remove clip from pins 1-2 and place on pins 2-3 leave for a minute or so, place clip on 1-2,start pc go into bios and alter settings to suit,but make boot sequnce 1st cdrom,2nd hdd/ide.
Make sure hard drive cable is fully in the drive and is set to master and on the End connector of ide cable

  pj1664 16:52 04 Oct 2008

Hi Fruit Bat /\0/\, Sorry I should have mention I have tried different HDD and its the same problem, I even tried a new SATA cable same issue. I have left it in the same port because this drive was working previously since new in the same port, so if it worked then it should work now right?

  pj1664 16:55 04 Oct 2008

Hi baldydave, I will try the cmos jumpper setting and let you know if that worked. Thanks.

  pj1664 20:43 04 Oct 2008

Hi baldydave,I did what you suggested and I had to reset the date and time and everything else was there as before and
In the BIOS Boot sequense no drives are found inc DVD rom, windows load up now without any beeps like before but hangs after the windows xp logo loads up and nothing just a blank screen. How do i get BIOS to show the actual drives in the boot sequense. Under the section of drives it shows the HDD and the DVD rom in the BIOS but not in the sequence of boot.

  woodchip 20:48 04 Oct 2008

May be a Faulty Data cable that connects Drives to Mobo

  grey george 21:05 04 Oct 2008

Could be a failing cmos battery can you swop it for a new one? You could also reflash the bios.

  pj1664 21:16 04 Oct 2008

Hi grey george, when you say reflash BIOS do you mean update BIOS? Isnt that a bit risky?

  grey george 21:35 04 Oct 2008

Updating the bios can cause problems but refreshing or reloading the existing bios should be ok. (having said that there is always a small risk) The dell website should provide a download for the bios. Some systems require you to load it from a floppy or other external media.

  baldydave 23:27 04 Oct 2008

This may help
click here
Read last from bottom about boot!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

8 brilliant character artists speaking at Pictoplasma 2018

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?